<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
            <meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/08/FEATURE-Coltrane-MAIN-Essay-Contest-Winners-1024x392-330x220.jpg"/>
        <link rel="pingback" href="http://yesweekly.com/xmlrpc.php" />
    	    <title>Annual festival brings young artists and old favorites | YES! Weekly</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Annual festival brings young artists and old favorites" />
	<meta property="og:url" content="http://yesweekly.com/annual-festival-brings-young-artists-and-old-favorites/" />
	<meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/08/FEATURE-Coltrane-MAIN-Essay-Contest-Winners-1024x392.jpg" />
	<meta property="article:published_time" content="2017-09-05" />
	<meta property="article:modified_time" content="2017-09-05" />
	<meta property="article:author" content="http://yesweekly.com/author/katie-murawski/" />
	<meta property="article:tag" content="Music" />
	<meta property="article:tag" content="News" />
	<meta property="article:tag" content="The Arts" />
	<meta property="article:tag" content="Branford Marsalis" />
	<meta property="article:tag" content="Coltrane Jazz Fest" />
	<meta property="article:tag" content="Ella Fitzgerald" />
	<meta property="article:tag" content="Friends of John Coltrane" />
	<meta property="article:tag" content="Jazz" />
	<meta property="article:tag" content="jazz fest" />
	<meta property="article:tag" content="Jill Schott" />
	<meta property="article:tag" content="Joey Calderazzo" />
	<meta property="article:tag" content="John Coltrane" />
	<meta property="article:tag" content="Lalah Hathaway" />
	<meta property="article:tag" content="Sarah Vaughn" />
	<meta property="article:tag" content="Spyro Gyra" />
	<meta property="article:tag" content="Walker Schaeffer" />
	<meta property="og:site_name" content="YES! Weekly" />
	<meta name="twitter:card" content="summary_large_image" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Feed" href="http://yesweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Comments Feed" href="http://yesweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Annual festival brings young artists and old favorites Comments Feed" href="http://yesweekly.com/annual-festival-brings-young-artists-and-old-favorites/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yesweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/justifiedGallery.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/magnific-popup.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_style-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/kid_style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_responsive-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-enjoy_option-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=1490415659' type='text/css' media='all' />
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://yesweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yesweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yesweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greensboro Gives: Jazz Concert for Harvey Relief' href='http://yesweekly.com/greensboro-gives-jazz-concert-for-harvey-relief/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://yesweekly.com/annual-festival-brings-young-artists-and-old-favorites/" />
<link rel='shortlink' href='http://yesweekly.com/?p=38026' />
<link rel="alternate" type="application/json+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://yesweekly.com",
                "name": "YES! Weekly"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://yesweekly.com/music/",
                "name": "Music"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http://yesweekly.com/annual-festival-brings-young-artists-and-old-favorites/",
                "name": "Annual festival brings young artists and old favorites"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Yes! Weekly",
    "alternateName": "Yes! Weekly",
    "url": "http://www.yesweekly.com",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "http://www.yesweekly.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<!-- Schema.org Article : Logo Image not set. -->
<!-- Markup (JSON-LD) structured in schema.org END -->
        <script type="text/javascript">
            var ajaxurl = 'http://yesweekly.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>

<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50], [300, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 250]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
  gptAdSlots[0] = googletag.defineSlot('/1059223/YW00000003', [[728, 90], [320, 50]], 'leaderboard').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
  // googletag.pubads().setTargeting("test","responsive");
  
  gptAdSlots[1] = googletag.defineSlot('/1059223/YW00000002', [300,250], 'div-gpt-ad-1474294906112-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());
       
  gptAdSlots[2] = googletag.defineSlot('/1059223/YW00000006', [[728, 90], [320, 50]], 'div-gpt-ad-1476552177734-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>            <style type='text/css' media="all">
            .single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon
                {background-color: #D13030}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover
                    {color: #D13030}
                
                ::selection
                {background-color: #D13030}
                ::-moz-selection 
                {background-color: #D13030}
                
                body::-webkit-scrollbar-thumb
                {background-color: #D13030}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .top-bar, .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #D13030}
                 
                
        
                                .main-nav .header-inner, #main-mobile-menu, .kid-mega-menu, .kid-mega-menu .kid-sub-sub-menu, .kid-dropdown-menu,
                    .kid-dropdown-menu .kid-sub-sub-menu, #main-search .searchform-wrap > input,
                    .footer, .footer .kid-header .main-title h3, .module-post-jaro-wrap, .kid-header .main-title, .footer .kid-header .main-title
                    {background-color: #19232d}
                    
                               
                    {color: #19232d}
                    
                    .footer .widget-posts-list ul li.type-in
                    {border-color: #19232d}
                
                
                
                            body {background: none !important}
            .header .logo img {
    max-height: 100%;
}

.sg-list-widget-sponsorship-image-main {
    background-color: lightblue !important ;
    max-width: 180px !important;
    }
    
.sg-list-widget-sponsorship  {
    	visibility: hidden !imoprtant;
    	display: none !important;
    	max-height: 0px;
    	max-width: 0px;
    }            </style>
            <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a{font-family:Roboto;font-weight:700;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:Roboto;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Roboto;font-weight:500;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:"PT Sans";font-weight:400;font-style:normal;}</style></head>
<body class="post-template-default single single-post postid-38026 single-format-standard" itemscope itemtype=&quot;http://schema.org/Article&quot; >
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85240011-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="http://yesweekly.com">
                                <img src="http://yesweekly.com/wp-content/uploads/2016/09/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                                <!-- header-banner open --> 
                        <!-- BEGIN CUSTOM USER EDIT in library/core.php-->                            
           			<div class="header-banner">                 
                                                        <!-- /1059223/YW00000003 -->
<div id="leaderboard"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('leaderboard');
     });
   </script> 
</div>
 
            			</div>       
                  <!-- END CUSTOMER USER EDIT -->                     
            			<!-- header-banner close -->
                                    </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li id="menu-item-23975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div><div id="main-mobile-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div>                            
                        <div id="main-search">
    
    				        <form action="http://yesweekly.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form>    
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="http://yesweekly.com/music/">Music</a><a href="http://yesweekly.com/news/">News</a><a href="http://yesweekly.com/arts/">The Arts</a>    						</div>					
                            <h3 class="post-title">
    							Annual festival brings young artists and old favorites        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="http://yesweekly.com/author/katie-murawski/" title="Posts by Katie Murawski" rel="author">Katie Murawski</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				September 5, 2017                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/annual-festival-brings-young-artists-and-old-favorites/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="http://yesweekly.com/wp-content/uploads/2017/08/FEATURE-Coltrane-MAIN-Essay-Contest-Winners-1024x392-750x375.jpg" class="attachment-enjoy_750_375 size-enjoy_750_375 wp-post-image" alt="" /></div>                                                <div class="article-content">
                                                        <p><img class="alignnone size-medium wp-image-38006 alignleft" src="http://yesweekly.com/wp-content/uploads/2017/09/FEATURE-Coltrane-Essay-Contest-Winners-1024x392-copy-300x115-300x115.jpg" alt="" width="300" height="115" /></p>
<p>Thousands filled High Point’s Festival Park this weekend to enjoy a variety of jazz, rhythm and blues next to the picturesque lake Oak Hollow lake for the 7<sup>th</sup> annual John Coltrane International Jazz and Blues Festival. The event, hosted by Dyana Williams and The Friends of John Coltrane, a group designed to preserve and celebrate the life and music of John Coltrane.</p>
<p>The two-night event kicked off with the John Coltrane Youth Jazz Workshop Band. Traditionally, the workshop band opens the festival. The Workshop Band is made up of rising 7<sup>th</sup> through 12<sup>th</sup> graders, offering them an introduction to jazz history and jazz theory in a city where Coltrane lived and played himself. The annual summer camp is sponsored by the High Point Arts Council and led by Wally West, administrative director and member of the Piedmont Triad Jazz Orchestra and the Director of Jazz Studies at Gardner- Webb University.</p>
<p>Matthew Whitaker took the stage shortly after that. The blind musical prodigy, who’s often compared to a mini Stevie Wonder, captured your hearts with selections from his debut album <em>Outta The Box</em> and covers of some of the jazz classics. The smooth and melodic sounds from his piano showed maturity beyond his years.</p>
<p>At one point the 15-year-old invited another guest artist, Alexis Morrast, on stage to sing while he played, showing that future of jazz is quite bright with the pair in the equation.</p>
<p>Robert Randolph and the Family Band jazzed up the festival. Randolph, who is known for his steel guitar technique, brought the crowd to their feet with his mix of rock and roll, funk and jazz. The crowd continued dancing when Eddie Palmieri and his band took the stage to play a few salsa, Latin and Afro-Caribbean hits that he’s known around the world for.</p>
<p>While both jazz legends Gerald Albright and Jonathan Butler both performed separately, the highlight of Saturday night was when both acts took to the stage together. Butler has proven in the past that he and his guitar are a force to be reckoned with but accompanied with Albright and his skills on the saxophone, the duo had the crowd rocking in their seats and standing to their feet. The pair offered up the traditional R&amp;B and jazz for attendees.</p>
<p>Sunday’s show kicked off with a local group jazz group, Gate City Diva’s, out of Greensboro, followed by Morrast. The 16-year-old, who hails from New Jersey, has an album coming out called <em>Introducing Alexis Morrast!</em> and has recently returned from Cape Town, South Africa. At her age, her singing is already being compared to Sarah Vaughn, Lalah Hathaway, Ella Fitzgerald and Jill Schott</p>
<p>“To be here is a phenomenal experience and something that I’m very honored to have been a part of,&#8221; Morrast said. &#8220;John Coltrane was a phenomenal musician and that’s something that I’m trying to live up to be, so to be here doing this festival is something that I could never imagine and I’m grateful for the opportunity.&#8221;</p>
<p>Following the Morrast performance, the legendary Spyro Gyra band took to the stage. The contemporary jazz band has played over five thousand shows over the past 40 plus years and evoked memories throughout the crowd. Whenever they struck the first or second note of one of their well-known songs you could hear an audible gasp from the crowd as they recognized the tune.</p>
<p>That performance was followed up by Student Instrument Giveaway. Students took to the stage and parents crowded around the stage, to receive their brand-new instruments from the Friends of John Coltrane and to hear encouraging words from Branford Marsalis.</p>
<p>Walker Schaeffer, 16, from Clemmons, is one of the festival first winners out of Davidson County. He was excited to receive a such an opportunity and a brand-new tenor saxophone.</p>
<p>“I won an instrument at a festival dedicated to one of my favorite jazz musicians. He’s a legend,” Schaeffer said. “My dad has inspired me to listen to the jazz greats and get involved in the jazz community in the North Carolina.”</p>
<p>Following the giveaway, the festival continued with legendary jazz musicians Branford Marsalis and Joey Calderazzo collaborating to bring a traditional jazz flair to the stage before the festival closed out with Special EFX performing a more soulful and contemporary jazz.</p>
<p>For pictures of this weekend’s event, check out this week’ gallery.</p>
                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="http://yesweekly.com/tag/branford-marsalis/" title="View all posts tagged Branford Marsalis">Branford Marsalis</a><a href="http://yesweekly.com/tag/coltrane-jazz-fest/" title="View all posts tagged Coltrane Jazz Fest">Coltrane Jazz Fest</a><a href="http://yesweekly.com/tag/ella-fitzgerald/" title="View all posts tagged Ella Fitzgerald">Ella Fitzgerald</a><a href="http://yesweekly.com/tag/friends-of-john-coltrane/" title="View all posts tagged Friends of John Coltrane">Friends of John Coltrane</a><a href="http://yesweekly.com/tag/jazz/" title="View all posts tagged Jazz">Jazz</a><a href="http://yesweekly.com/tag/jazz-fest/" title="View all posts tagged jazz fest">jazz fest</a><a href="http://yesweekly.com/tag/jill-schott/" title="View all posts tagged Jill Schott">Jill Schott</a><a href="http://yesweekly.com/tag/joey-calderazzo/" title="View all posts tagged Joey Calderazzo">Joey Calderazzo</a><a href="http://yesweekly.com/tag/john-coltrane/" title="View all posts tagged John Coltrane">John Coltrane</a><a href="http://yesweekly.com/tag/lalah-hathaway/" title="View all posts tagged Lalah Hathaway">Lalah Hathaway</a><a href="http://yesweekly.com/tag/sarah-vaughn/" title="View all posts tagged Sarah Vaughn">Sarah Vaughn</a><a href="http://yesweekly.com/tag/spyro-gyra/" title="View all posts tagged Spyro Gyra">Spyro Gyra</a><a href="http://yesweekly.com/tag/walker-schaeffer/" title="View all posts tagged Walker Schaeffer">Walker Schaeffer</a></div>    <!-- SHARE BOX -->
                                                                                            
                            <div class="kid-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="kid_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="kid_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F&amp;text=Annual%20festival%20brings%20young%20artists%20and%20old%20favorites','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F&amp;text=Annual%20festival%20brings%20young%20artists%20and%20old%20favorites"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="kid_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="kid_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="kid_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fannual-festival-brings-young-artists-and-old-favorites%2F"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://yesweekly.com/greensboro-gives-jazz-concert-for-harvey-relief/">Greensboro Gives: Jazz Concert for Harvey Relief</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="kid-author-box clear-fix"><div class="kid-author-avatar"><a href="http://yesweekly.com/author/katie-murawski/"><img alt='' src='http://2.gravatar.com/avatar/2fab3ea4c337244a8c474ad014400265?s=75&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2fab3ea4c337244a8c474ad014400265?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a></div><div class="author-info" itemprop="author"><h3><a href="http://yesweekly.com/author/katie-murawski/">Katie Murawski</a></h3><div class="kid-author-page-contact"> <a class="kid-tipper-bottom" data-title="Website" href="http://www.yesweekly.com" target="_blank"><i class="fa fa-globe " title="Website"></i></a> </div></div></div><!-- close author-infor-->                                                <meta itemprop="author" content="Katie Murawski"><meta itemprop="headline " content="Annual festival brings young artists and old favorites"><meta itemprop="datePublished" content="2017-09-05T09:23:15+00:00"><meta itemprop="image" content="http://yesweekly.com/wp-content/uploads/2017/08/FEATURE-Coltrane-MAIN-Essay-Contest-Winners-1024x392.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/little-girl-blue-returns-for-the-national-black-theatre-festival/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2017/07/COVER2-Production-Team-Copy-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/07/COVER2-Production-Team-Copy-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/07/COVER2-Production-Team-Copy-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/news/">News</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/little-girl-blue-returns-for-the-national-black-theatre-festival/">
									&#8216;Little Girl Blue&#8217; returns for The National Black Theatre Festival								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/katie-murawski/" title="Posts by Katie Murawski" rel="author">Katie Murawski</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				July 25, 2017                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/annual-festival-brings-young-artists-and-old-favorites/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/deadline-extended-for-coltrane-essay-contest-entries/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2017/07/Essay-Contest-Winners-1024x392-330x220.png" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/07/Essay-Contest-Winners-1024x392-330x220.png 330w, http://yesweekly.com/wp-content/uploads/2017/07/Essay-Contest-Winners-1024x392-150x100.png 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/presswire/">PressWire</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/deadline-extended-for-coltrane-essay-contest-entries/">
									DEADLINE EXTENDED FOR COLTRANE ESSAY CONTEST ENTRIES								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/charles-womack/" title="Posts by Charles Womack" rel="author">Charles Womack</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				July 19, 2017                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/annual-festival-brings-young-artists-and-old-favorites/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/annual-festival-brings-young-artists-and-old-favorites/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://yesweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='38026' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap " >
                <div class="sidebar-wrap-inner">
                    <aside id="text-5" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>e-Edition</h3></div></div>			<div class="textwidget"><p><a href="https://issuu.com/yesweekly/docs/yes__weekly_-_august_30__2017"><img src="http://yesweekly.com/wp-content/uploads/2017/08/20170830_Cover.jpg" /></a><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=68&#038;cid=1502303&#038;lid=10745"></script></p>
</div>
		</aside><aside id="text-7" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Sponsored by</h3></div></div>			<div class="textwidget"><a href="
http://yesweekly.newskeepsake.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/05/best_keep_sake.png
"/></a><br /><br /><a href="
https://cp3basketballacademy.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/05/CP3-WEB.jpg
"/></a><br /><br />
<a href="http://theendsmusic.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/The-Ends-sidebar2-1.jpg"/></a><br /><br />

<a href="https://www.ticketfly.com/purchase/event/1553198?utm_medium=bks"><img src="http://yesweekly.com/wp-content/uploads/2017/08/MargaritaWarsYW-WEB1.jpg"/></a><br />

</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="kid-header"><div class="main-title"><h3>Recent Comments</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-labor-day-weekend/' rel='external nofollow' class='url'>Eight Great things to do in the Triad: Labor Day weekend | YES! Weekly</a></span> on <a href="http://yesweekly.com/jazz-festival-gives-back-to-aspiring-triad-musicians/#comment-3568">Jazz festival gives back to aspiring Triad musicians</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-2/' rel='external nofollow' class='url'>Eight great things to do in the Triad: Aug. 25-27 | YES! Weekly</a></span> on <a href="http://yesweekly.com/library-hosts-one-city-one-book-block-party-aug-26/#comment-3412">Library Hosts One City, One Book Block Party Aug. 26</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-2/' rel='external nofollow' class='url'>Eight great things to do in the Triad | YES! Weekly</a></span> on <a href="http://yesweekly.com/the-dune-that-never-was-but-might-have-been/#comment-3411">The Dune that never was &#8230; but might have been</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://issuu.com/eunice5riggs5/docs/147135600557b31c658c461' rel='external nofollow' class='url'>Marvin</a></span> on <a href="http://yesweekly.com/volunteers-will-hit-the-streets-to-count-people-experiencing-homelessness-july-26-2017/#comment-3401">Volunteers Will Hit the Streets to Count People Experiencing Homelessness  July 26, 2017</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://jonesf580.shutterfly.com/280' rel='external nofollow' class='url'>Elliott</a></span> on <a href="http://yesweekly.com/volunteers-will-hit-the-streets-to-count-people-experiencing-homelessness-july-26-2017/#comment-3397">Volunteers Will Hit the Streets to Count People Experiencing Homelessness  July 26, 2017</a></li></ul></aside><aside id="text-4" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Calendar</h3></div></div>			<div class="textwidget"><script src="http://yesweekly.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
    new SpinGoWidget({
        title: 'Upcoming ',
        subTitle: 'Events',
calendarUrl: 'http://www.yesweekly.com/event-calendar',
        bodyFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times,  "Times New Roman", serif;',
        headerFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;',
        textColor: '#000000',
        featuredColor: '#FF0015',
        mainColor: '#000000',
        perPage: 8,
    });
</script></div>
		</aside><aside id="kid_posts_list-2" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Press Releases</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/09/PiedmontTriadJazzOrchestra-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/09/PiedmontTriadJazzOrchestra-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/09/PiedmontTriadJazzOrchestra-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-gives-jazz-concert-for-harvey-relief/">
										Greensboro Gives: Jazz Concert for Harvey Relief									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/09/Project-Shimmy-2017-Poster-11x17-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/09/Project-Shimmy-2017-Poster-11x17-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/09/Project-Shimmy-2017-Poster-11x17-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/twisted-dance-collective-announces-the-9th-annual-project-shimmy/">
										Twisted Dance Collective announces the 9th Annual Project Shimmy									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/09/21151636_10156034500341756_1520485460348547877_n-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/09/21151636_10156034500341756_1520485460348547877_n-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/09/21151636_10156034500341756_1520485460348547877_n-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/united-way-forsyth-county-supports-residents-impacted-by-hurricane-harvey/">
										United Way Forsyth County Supports Residents Impacted by Hurricane Harvey									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/09/abe21e0e-01aa-4251-9079-1e42d505baaf-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/09/abe21e0e-01aa-4251-9079-1e42d505baaf-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/09/abe21e0e-01aa-4251-9079-1e42d505baaf-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-college-will-hold-colloquium-on-learning-and-unlearning-culture-sept-22/">
										Greensboro College Will Hold Colloquium on &#8220;Learning and Unlearning Culture&#8221; Sept. 22									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/eight-great-things-to-do-in-the-triad-labor-day-weekend/">
										Eight Great things to do in the Triad: Labor Day weekend									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/09/BJ_HONESTLY_COVER_Final_02-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/09/BJ_HONESTLY_COVER_Final_02-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/09/BJ_HONESTLY_COVER_Final_02-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/boney-james-announces-dates-in-raleigh-greensboro-along-with-record-release/">
										Boney James announces dates in Raleigh, Greensboro along with record release									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/08/K00A1063photoThomLedford-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/08/K00A1063photoThomLedford-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/08/K00A1063photoThomLedford-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-coliseum-complex-to-host-living-art-america-the-north-american-bodypainting-championship/">
										Greensboro Coliseum Complex to host Living Art America, The North American Bodypainting ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/08/HI-RES-Winners-of-2016-Creative-Startups-Photo-Credit-Taneka-M-Bennett-e1504037823324.jpg 1050w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/cce-announces-competitors-for-creative-startups/">
										CCE ANNOUNCES COMPETITORS FOR CREATIVE STARTUPS									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/08/MMBR-brightsign-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/08/MMBR-brightsign-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/08/MMBR-brightsign-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/chasing-the-blues-lee-streets-concert-series-kicks-off-with-soul/">
										Chasing the Blues : Lee Street’s Concert Series Kicks-Off With Soul									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/08/Laurelyn-Dossett-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/08/Laurelyn-Dossett-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/08/Laurelyn-Dossett-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/laurelyn-dossett-gathers-a-community-of-artists-to-present-songs-of-hope-justice/">
										Laurelyn Dossett Gathers a Community of Artists to Present “Songs of Hope ...									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                ?>
    <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">&#169; Copyright <a href="http://www.womackpublishing.com/">Womack Newspapers</a>. All rights reserved.</div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://yesweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/imagesloaded.pkgd.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.fitvids.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/justifiedGallery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.magnific-popup.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/masonry.pkgd.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/ticker.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.flexslider.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/module-load-post.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/classic-blog-load-post.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/large-blog-load-post.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/kid_post_review.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/customjs.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
 
</body>
</html>