<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
            <meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-330x220.jpg"/>
        <link rel="pingback" href="http://yesweekly.com/xmlrpc.php" />
    	    <title>Arts Council of Winston-Salem and Forsyth County Awards 12 Mini-Grants | YES! Weekly</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arts Council of Winston-Salem and Forsyth County Awards 12 Mini-Grants" />
	<meta property="og:url" content="http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/" />
	<meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17.jpg" />
	<meta property="article:published_time" content="2017-03-13" />
	<meta property="article:modified_time" content="2017-03-13" />
	<meta property="article:author" content="http://yesweekly.com/author/charles-womack/" />
	<meta property="article:section" content="PressWire" />
	<meta property="article:tag" content="Arts Council of Winston-Salem" />
	<meta property="article:tag" content="ArtWSNC" />
	<meta property="article:tag" content="DWSP" />
	<meta property="article:tag" content="Jason Theil" />
	<meta property="article:tag" content="Makenna Iselin" />
	<meta property="article:tag" content="RiverRun International Film Festival" />
	<meta property="article:tag" content="SECCA" />
	<meta property="og:site_name" content="YES! Weekly" />
	<meta name="twitter:card" content="summary_large_image" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Feed" href="http://yesweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Comments Feed" href="http://yesweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Arts Council of Winston-Salem and Forsyth County Awards 12 Mini-Grants Comments Feed" href="http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yesweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/flexslider.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/justifiedGallery.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/magnific-popup.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_style-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/kid_style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_responsive-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/responsive.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-enjoy_option-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=1475241844' type='text/css' media='all' />
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://yesweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yesweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yesweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mardi Gras Party @ River Ridge Taphouse in Clemmons &#8211; 3.1.17' href='http://yesweekly.com/mardi-gras-party-river-ridge-taphouse-in-clemmons-3-1-17/' />
<link rel='next' title='Star Wizard @ Urban Grinders in Greensboro &#8211; 3.4.17' href='http://yesweekly.com/star-wizard-urban-grinders-in-greensboro-3-4-17/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/" />
<link rel='shortlink' href='http://yesweekly.com/?p=32001' />
<link rel="alternate" type="application/json+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://yesweekly.com",
                "name": "YES! Weekly"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://yesweekly.com/presswire/",
                "name": "PressWire"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/",
                "name": "Arts Council of Winston-Salem and Forsyth County Awards 12 Mini-Grants"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Yes! Weekly",
    "alternateName": "Yes! Weekly",
    "url": "http://www.yesweekly.com",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "http://www.yesweekly.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<!-- Schema.org Article : Logo Image not set. -->
<!-- Markup (JSON-LD) structured in schema.org END -->
        <script type="text/javascript">
            var ajaxurl = 'http://yesweekly.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>

<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50], [300, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 250]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
  gptAdSlots[0] = googletag.defineSlot('/1059223/YW00000003', [[728, 90], [320, 50]], 'leaderboard').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
  // googletag.pubads().setTargeting("test","responsive");
  
  gptAdSlots[1] = googletag.defineSlot('/1059223/YW00000002', [300,250], 'div-gpt-ad-1474294906112-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());
       
  gptAdSlots[2] = googletag.defineSlot('/1059223/YW00000006', [[728, 90], [320, 50]], 'div-gpt-ad-1476552177734-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>            <style type='text/css' media="all">
            .single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon
                {background-color: #D13030}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover
                    {color: #D13030}
                
                ::selection
                {background-color: #D13030}
                ::-moz-selection 
                {background-color: #D13030}
                
                body::-webkit-scrollbar-thumb
                {background-color: #D13030}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .top-bar, .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #D13030}
                 
                
        
                                .main-nav .header-inner, #main-mobile-menu, .kid-mega-menu, .kid-mega-menu .kid-sub-sub-menu, .kid-dropdown-menu,
                    .kid-dropdown-menu .kid-sub-sub-menu, #main-search .searchform-wrap > input,
                    .footer, .footer .kid-header .main-title h3, .module-post-jaro-wrap, .kid-header .main-title, .footer .kid-header .main-title
                    {background-color: #19232d}
                    
                               
                    {color: #19232d}
                    
                    .footer .widget-posts-list ul li.type-in
                    {border-color: #19232d}
                
                
                
                            body {background: none !important}
            .header .logo img {
    max-height: 100%;
}

.sg-list-widget-sponsorship-image-main {
    background-color: lightblue !important ;
    max-width: 180px !important;
    }
    
.sg-list-widget-sponsorship  {
    	visibility: hidden !imoprtant;
    	display: none !important;
    	max-height: 0px;
    	max-width: 0px;
    }            </style>
            <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a{font-family:Roboto;font-weight:700;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:Roboto;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Roboto;font-weight:500;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:"PT Sans";font-weight:400;font-style:normal;}</style></head>
<body class="single single-post postid-32001 single-format-standard" itemscope itemtype=&quot;http://schema.org/Article&quot; >
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85240011-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="http://yesweekly.com">
                                <img src="http://yesweekly.com/wp-content/uploads/2016/09/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                                <!-- header-banner open --> 
                        <!-- BEGIN CUSTOM USER EDIT in library/core.php-->                            
           			<div class="header-banner">                 
                                                        <!-- /1059223/YW00000003 -->
<div id="leaderboard"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('leaderboard');
     });
   </script> 
</div>
 
            			</div>       
                  <!-- END CUSTOMER USER EDIT -->                     
            			<!-- header-banner close -->
                                    </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li id="menu-item-23975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div><div id="main-mobile-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div>                            
                        <div id="main-search">
    
    				        <form action="http://yesweekly.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form>    
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="http://yesweekly.com/presswire/">PressWire</a>    						</div>					
                            <h3 class="post-title">
    							Arts Council of Winston-Salem and Forsyth County Awards 12 Mini-Grants        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="http://yesweekly.com/author/charles-womack/" title="Posts by Charles Womack" rel="author">Charles Womack</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				March 13, 2017                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-750x375.jpg" class="attachment-enjoy_750_375 size-enjoy_750_375 wp-post-image" alt="mini grant photo - 3rd round 16-17" /></div>                                                <div class="article-content">
                                                        <p class="p1" style="text-align: center;"><strong><i>Creating community access to the arts</i></strong></p>
<div id="attachment_32013" style="width: 488px" class="wp-caption alignright"><img class="wp-image-32013" src="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-300x202.jpg" alt="mini grant photo - 3rd round 16-17" width="478" height="322" srcset="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-300x202.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-768x517.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-1024x689.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-400x269.jpg 400w" sizes="(max-width: 478px) 100vw, 478px" /><p class="wp-caption-text"><em><strong>2016-2017 Wells Fargo Community Enrichment Mini-Grant recipients: (Left to Right – First Row) Lisa Kiser (City of WS Recreation &amp; Parks Department), Gina Miller (The Enrichment Center), Chris Gentry (Family Support Network) (Left to Right – Second Row) Diana Blanchard (Associated Artists of Winston-Salem), Karel Chandler (Forsyth Education Partnership), Casey Raymer (ABC of NC Child Development Center), Jen Brown (The Engaging Educator), Alex Brown (SECCA) (Left to Right – Third Row) Caitlyn Swett (Paideia) (Left to Right – Fourth Row) Makenna Iselin, Tiffany Jones (RiverRun), Alexandra Brown (ArtWSNC), Kristin Minotti (ArtWSNC) (Left to Right – Fifth Row) Daniel Collins (CNOTE), Chantin Collins (CNOTE)</strong></em></p></div>
<p class="p2"><i>Winston-Salem, NC (March 13, 2017)</i> &#8212; The Arts Council of Winston-Salem and Forsyth County has made 12 grants in its third round of 2016-2017 awards made through its Wells Fargo Community Enrichment Mini-Grant program.  These grants provide community groups and individuals with grants up to $500 to infuse the arts into all segments of the community, promote creativity, provide greater access to the arts and bring people together.  This program is sponsored by Wells Fargo.</p>
<p class="p3">“These spring mini-grants will support an array of community-wide arts events, programs, and support new partnerships” said Dara Silver, Grant Program Manager for The Arts Council.  “We continue to be inspired by the creative ideas coming from individuals, community organizations, and businesses that have the desire to make a difference in our community through the arts.”</p>
<p class="p3"><em><b>Projects selected:</b></em></p>
<p class="p3"><b>ArtWSNC</b> will collaborate with photographer Kristin Minotti to produce a series of work and exhibition entitled, “Femininity In The Raw,” that will feature portraits of local female artists and creators and reflect on what it means to be both a woman and an artist in Winston-Salem.</p>
<p class="p3"><b>Associated Artists of Winston-Salem</b> new discussion series, &#8220;Art &amp;&#8221;, will feature community conversations that bridge how the visual arts are connected to everyday themes such as religion, diversity, health and history to create a deeper sense of individual and community understanding.</p>
<p class="p3"><b>City of WS Recreation &amp; Parks Department</b> will work with children in its after-school programs to create murals featuring diversity, sports, arts and technology to display at five recreation centers.</p>
<p class="p3"><b>CNOTE (Create Nothing Other Than Excellence) Foundation</b> will host “Spring in the City: Fresh Air Kickback” on April 7 at Bailey Park.  The event will feature a variety of musicians (hip-hop, soul, and pop music), food trucks, beer and wine, and arts and cultural vendors.</p>
<p class="p3"> <b>Diane Faison-McInzie</b> will present her one-woman performance, “The Spirit of Harriet Tubman”, to three historically African American churches in Winston-Salem.  Each performance will feature community talks about the performance and the life of Harriet Tubman.</p>
<p class="p3"><b>Family Support Network (at The Centers for Exceptional Children)</b> will bring in artists to work with their Sibshops program, a family support program for children who have siblings with a disability, to use art as a means to increase self-awareness and self-expression.</p>
<p class="p3"><b>Forsyth Education Partnership</b> will present its 9th annual Poet Laureate competition for Winston-Salem/Forsyth County Schools high school students on April 27.</p>
<p class="p3"><b>Makenna Iselin</b>, a high school junior and American Heritage Girl, will create a resource closet at the Salvation Army Center of Hope that will contain arts-based educational and developmental toys for homeless children and their families to use at the shelter.</p>
<p class="p3"><b>Paideia</b>, a multi-disciplinary collaboration of dance artists and musicians, will perform at the second annual On Site/In Sight, a free three-day dance festival open to the public May 4 – 6 in downtown Winston-Salem.</p>
<p class="p3"><b>RiverRun</b> <b>International Film Festival’s</b> May RiverRun Retro program entitled Controversial Classics will present the 1956 film, Baby Doll, based upon the play by Tennessee Williams and discussion with the film’s actress Carroll Baker and film historian Foster Hirsch.</p>
<p class="p3"><b>SECCA in collaboration with ABC of NC Child Development Center and The Engaging Educator</b> will work with youth on the autism spectrum to create an exhibition of art-work that will be on view March 31-April 28 in celebration of Autism Awareness and Acceptance Month.</p>
<p class="p3"><b>The Enrichment Center</b> will host a gallery opening and reception for their exhibition “Enchanted” on March 24 featuring a variety of artworks made by artists of The Gateway Gallery and a community artist.  The exhibition will be on view through May 12.</p>
<p class="p3">The Arts Council has awarded 71 mini-grants totaling $35,500.  The next due date for mini-grant applications is Friday, April 28 by 5:00 p.m. for projects taking place June 1 &#8211; August 31, 2017.</p>
<p class="p3">For more information about Community Enrichment Mini-Grants contact Dara Silver, Senior Administrative Assistant, Special Projects, and Grant Program Manager at 336-747-1426 or <a href="mailto:dsilver@intothearts.org"><span class="s1">dsilver@intothearts.org</span></a>.</p>
<p class="p3">Winston-Salem, known as a City of Arts and Innovation, and Forsyth County have a robust arts community that enriches the lives of area residents every day and accounts in large part for the recognition they continue to receive as a great place to live, learn, work and play.  The Arts Council raises funds and advocates for the arts, sponsors events in conjunction with other arts organizations, promotes and funds arts education, creates cultural and learning opportunities, develops social capital and aids economic development.</p>
                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="http://yesweekly.com/tag/arts-council-of-winston-salem/" title="View all posts tagged Arts Council of Winston-Salem">Arts Council of Winston-Salem</a><a href="http://yesweekly.com/tag/artwsnc/" title="View all posts tagged ArtWSNC">ArtWSNC</a><a href="http://yesweekly.com/tag/dwsp/" title="View all posts tagged DWSP">DWSP</a><a href="http://yesweekly.com/tag/jason-theil/" title="View all posts tagged Jason Theil">Jason Theil</a><a href="http://yesweekly.com/tag/makenna-iselin/" title="View all posts tagged Makenna Iselin">Makenna Iselin</a><a href="http://yesweekly.com/tag/riverrun-international-film-festival/" title="View all posts tagged RiverRun International Film Festival">RiverRun International Film Festival</a><a href="http://yesweekly.com/tag/secca/" title="View all posts tagged SECCA">SECCA</a></div>    <!-- SHARE BOX -->
                                                                                            
                            <div class="kid-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="kid_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="kid_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F&amp;text=Arts%20Council%20of%20Winston-Salem%20and%20Forsyth%20County%20Awards%2012%20Mini-Grants','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F&amp;text=Arts%20Council%20of%20Winston-Salem%20and%20Forsyth%20County%20Awards%2012%20Mini-Grants"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="kid_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="kid_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="kid_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Farts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants%2F"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://yesweekly.com/mardi-gras-party-river-ridge-taphouse-in-clemmons-3-1-17/">Mardi Gras Party @ River Ridge Taphouse ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="http://yesweekly.com/star-wizard-urban-grinders-in-greensboro-3-4-17/">Star Wizard @ Urban Grinders in Greensboro ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="kid-author-box clear-fix"><div class="kid-author-avatar"><a href="http://yesweekly.com/author/charles-womack/"><img alt='' src='http://1.gravatar.com/avatar/d24dd10c3f74d9fbc2bf4056a4e06033?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d24dd10c3f74d9fbc2bf4056a4e06033?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a></div><div class="author-info" itemprop="author"><h3><a href="http://yesweekly.com/author/charles-womack/">Charles Womack</a></h3></div></div><!-- close author-infor-->                                                <meta itemprop="author" content="Charles Womack"><meta itemprop="headline " content="Arts Council of Winston-Salem and Forsyth County Awards 12 Mini-Grants"><meta itemprop="datePublished" content="2017-03-13T11:00:11+00:00"><meta itemprop="image" content="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/triad-musical-collective-to-pay-tribute-to-iconic-rock-film-the-last-waltz/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2016/11/943990_977846302251070_8620434421467910843_n-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="943990_977846302251070_8620434421467910843_n" srcset="http://yesweekly.com/wp-content/uploads/2016/11/943990_977846302251070_8620434421467910843_n-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2016/11/943990_977846302251070_8620434421467910843_n-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/presswire/">PressWire</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/triad-musical-collective-to-pay-tribute-to-iconic-rock-film-the-last-waltz/">
									Triad musical collective to pay tribute to iconic rock film: ...								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/charles-womack/" title="Posts by Charles Womack" rel="author">Charles Womack</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				November 15, 2016                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/interactive-exhibition-explores-comfort-and-safety-at-sawtooth-school/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2017/01/Woodie-Anderson-Davis-Gallery-Exhibit-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="woodie-anderson-davis-gallery-exhibit" srcset="http://yesweekly.com/wp-content/uploads/2017/01/Woodie-Anderson-Davis-Gallery-Exhibit-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/01/Woodie-Anderson-Davis-Gallery-Exhibit-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/presswire/">PressWire</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/interactive-exhibition-explores-comfort-and-safety-at-sawtooth-school/">
									INTERACTIVE EXHIBITION EXPLORES COMFORT AND SAFETY AT SAWTOOTH SCHOOL								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/charles-womack/" title="Posts by Charles Womack" rel="author">Charles Womack</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				January 5, 2017                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://yesweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='32001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap " >
                <div class="sidebar-wrap-inner">
                    <aside id="text-5" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>e-Edition</h3></div></div>			<div class="textwidget"><a href="
https://issuu.com/yesweekly/docs/yes__weekly_-_march_8__2017
"><img src="http://yesweekly.com/wp-content/uploads/2017/03/20170308_Cover.jpg
"/></a><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=68&cid=1502303&lid=10745"></script><a href="
http://yesweekly.secondstreetapp.com/l/The-Triads-Best-by-YES-Weekly"><img src="http://yesweekly.com/wp-content/uploads/2017/01/TriadsbestVOTE-Sidebar.jpg"/></a>
</div>
		</aside><aside id="text-7" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Sponsored by</h3></div></div>			<div class="textwidget"><a href="
http://merlefest.org/"><img src="http://yesweekly.com/wp-content/uploads/2017/03/MF_WW_Vertical.png
"/></a><br /><br /><a href="
."><img src="http://yesweekly.com/wp-content/uploads/2017/03/GearsGuitars-WebTile.jpg"/></a>
<br /><br /><a href="
http://riverrunfilm.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/02/Riverrun-RRIFF-Creative-Loafing-Skyscraper-MECH-01.jpg"/></a><br /><br /><a href="
https://www.chowtimetaxi.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/ChowTimeTaxi-1.jpg"/></a><br /><br />
<a href="http://theendsmusic.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/The-Ends-sidebar2-1.jpg"/></a><br /><br />
<a href="
http://greensboro.dleague.nba.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/11/Swarm-Web.jpg"/></a>
<br /><br />
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="kid-header"><div class="main-title"><h3>Recent Comments</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.polarityrecords.com' rel='external nofollow' class='url'>Samm Bennett</a></span> on <a href="http://yesweekly.com/mad-man-is-a-maestro/#comment-1608">&#8216;Mad Man&#8217; is a Maestro</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://infohearthealth.com/cardiovascular-health-initiative-programs/' rel='external nofollow' class='url'>Cardiovascular Health Initiative Programs | Try new and inovative ideas for Healthy Heart</a></span> on <a href="http://yesweekly.com/red-h-e-a-r-r-t-will-hold-its-red-bottom-shoes-wellness-affair-heart-health-luncheon-on-march-11-2017/#comment-1077">Red H.E.A.R.R.T. will hold it’s Red Bottom Shoes Wellness Affair &#038; Heart Health luncheon On March 11, 2017</a></li><li class="recentcomments"><span class="comment-author-link">Greg</span> on <a href="http://yesweekly.com/behind-the-changes-at-deep-roots-market-in-downtown-greensboro/#comment-1052">Behind the changes at Deep Roots Market in Downtown Greensboro</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://songlyricsmobile.com/soundtrack-lyrics-may-day-may-day-country/' rel='external nofollow' class='url'>Soundtrack Lyrics May Day May Day Country | Try new and inovative ideas for Song Lyrics</a></span> on <a href="http://yesweekly.com/national-recording-artists-to-headline-2017-gears-guitars/#comment-1044">National Recording Artists to Headline 2017 Gears &#038; Guitars</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Sykes</span> on <a href="http://yesweekly.com/michael-robinson-uncovers-an-alternate-history/#comment-961">Michael Robinson uncovers an alternate history</a></li></ul></aside><aside id="text-4" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Calendar</h3></div></div>			<div class="textwidget"><script src="http://yesweekly.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
    new SpinGoWidget({
        title: 'Upcoming ',
        subTitle: 'Events',
calendarUrl: 'http://www.yesweekly.com/event-calendar',
        bodyFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times,  "Times New Roman", serif;',
        headerFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;',
        textColor: '#000000',
        featuredColor: '#FF0015',
        mainColor: '#000000',
        perPage: 8,
    });
</script></div>
		</aside><aside id="kid_posts_list-2" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Press Releases</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/image008-1-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="image008" srcset="http://yesweekly.com/wp-content/uploads/2017/03/image008-1-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/image008-1-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/paul-simon-live-in-concert-june-6-in-charlotte/">
										PAUL SIMON LIVE IN CONCERT JUNE 6 IN CHARLOTTE									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/image002-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="image002" srcset="http://yesweekly.com/wp-content/uploads/2017/03/image002-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/image002-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/03/image002-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/03/image002-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/03/image002.jpg 526w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/my-morning-jacket-announces-summer-2017-tour-with-special-guest-gary-clark-jr/">
										MY MORNING JACKET  ANNOUNCES SUMMER 2017 TOUR  WITH SPECIAL GUEST ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="123" height="69" src="http://yesweekly.com/wp-content/uploads/2017/03/image011.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="image011" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/311-multi-platinum-rock-band-to-release-new-album-mosaic-out-summer-2017-on-bmg/">
										311 MULTI-PLATINUM ROCK BAND TO RELEASE NEW ALBUM ‘MOSAIC’ OUT SUMMER 2017 ON BMG									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/Head_shot_serious_400x400-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Head_shot_serious_400x400" srcset="http://yesweekly.com/wp-content/uploads/2017/03/Head_shot_serious_400x400-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/Head_shot_serious_400x400-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/uncg-to-host-journalist-and-author-ray-suarez-at-annual-friends-of-the-libraries-dinner/">
										UNCG to host journalist and author Ray Suarez at annual Friends of ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/Linda-Woodhouse-150x100.jpeg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Linda Woodhouse" srcset="http://yesweekly.com/wp-content/uploads/2017/03/Linda-Woodhouse-150x100.jpeg 150w, http://yesweekly.com/wp-content/uploads/2017/03/Linda-Woodhouse-330x220.jpeg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/hpu-to-host-physical-therapist-for-health-sciences-distinguished-lecture-series/">
										HPU to Host Physical Therapist for Health Sciences Distinguished Lecture Series									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="mini grant photo - 3rd round 16-17" srcset="http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-300x202.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-768x517.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-1024x689.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/03/mini-grant-photo-3rd-round-16-17-400x269.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/arts-council-of-winston-salem-and-forsyth-county-awards-12-mini-grants/">
										Arts Council of Winston-Salem and Forsyth County Awards 12 Mini-Grants									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/Women-of-Mali_Victoria-Carlin-Milstein-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Women of Mali_Victoria Carlin Milstein" srcset="http://yesweekly.com/wp-content/uploads/2017/03/Women-of-Mali_Victoria-Carlin-Milstein-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/Women-of-Mali_Victoria-Carlin-Milstein-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/the-african-american-atelier-invites-the-public-to-opening-of-women-of-mali-west-africa-paintings-sculpture-writings/">
										The African American Atelier Invites the Public to Opening of “Women of ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/image004-2-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="image004" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/sunday-brunch-at-the-katharine-brasserie-bar-to-benefit-city-with-dwellings/">
										Sunday Brunch at The Katharine Brasserie &#038; Bar to Benefit City with ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/NFF_Logo_2017_Dates-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="NFF_Logo_2017_Dates" srcset="http://yesweekly.com/wp-content/uploads/2017/03/NFF_Logo_2017_Dates-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2017/03/NFF_Logo_2017_Dates-600x400.png 600w, http://yesweekly.com/wp-content/uploads/2017/03/NFF_Logo_2017_Dates-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/four-more-performers-join-lineup-for-77th-national-folk-festival-celebrating-its-third-year-in-north-carolina-from-september-8-10-2017/">
										Four More Performers Join Lineup for 77th National Folk Festival, Celebrating Its ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/03/energy-day-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="energy-day" srcset="http://yesweekly.com/wp-content/uploads/2017/03/energy-day-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/energy-day-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/new-sources-and-technology-to-be-displayed-during-energy-day-at-n-c-at/">
										New Sources and Technology to be Displayed During Energy Day at N.C. ...									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                ?>
    <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">&#169; Copyright <a href="http://www.womackpublishing.com/">Womack Newspapers</a>. All rights reserved.</div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://yesweekly.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/imagesloaded.pkgd.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.fitvids.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/justifiedGallery.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.magnific-popup.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/masonry.pkgd.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/ticker.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.flexslider.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/module-load-post.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/classic-blog-load-post.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/large-blog-load-post.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/kid_post_review.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/customjs.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
 
</body>
</html>