<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
            <meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725-330x220.jpg"/>
        <link rel="pingback" href="http://yesweekly.com/xmlrpc.php" />
    	    <title>Eight great things to do in the Triad: Oct. 20-22 | YES! Weekly</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eight great things to do in the Triad: Oct. 20-22" />
	<meta property="og:url" content="http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/" />
	<meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725.jpg" />
	<meta property="article:published_time" content="2017-10-20" />
	<meta property="article:modified_time" content="2017-10-20" />
	<meta property="article:author" content="http://yesweekly.com/author/katie-murawski/" />
	<meta property="article:tag" content="Editor&#039;s picks" />
	<meta property="article:tag" content="News" />
	<meta property="article:tag" content="and Trick or Treating on Horseback" />
	<meta property="article:tag" content="Barnhardt Street" />
	<meta property="article:tag" content="Bearded Goat" />
	<meta property="article:tag" content="Carolina Theatre" />
	<meta property="article:tag" content="costumes" />
	<meta property="article:tag" content="Downtown Greensboro" />
	<meta property="article:tag" content="Geeksboro Coffee &amp; Beverage Company" />
	<meta property="article:tag" content="Greensboro" />
	<meta property="article:tag" content="Greensboro Science Center" />
	<meta property="article:tag" content="halloween" />
	<meta property="article:tag" content="Halloween costumes" />
	<meta property="article:tag" content="High Point" />
	<meta property="article:tag" content="Horseback" />
	<meta property="article:tag" content="Midnight Radio Karaoke" />
	<meta property="article:tag" content="Monstercade" />
	<meta property="article:tag" content="NPR" />
	<meta property="article:tag" content="Paula Poundstone" />
	<meta property="article:tag" content="pumpkin" />
	<meta property="article:tag" content="Pumpkin Palooza" />
	<meta property="article:tag" content="SHERR’s Horses and their Humans Halloween Costume Contest" />
	<meta property="article:tag" content="The Elm Street Nightmares" />
	<meta property="article:tag" content="The Mad Dollies" />
	<meta property="article:tag" content="The Triad’s Best Margarita" />
	<meta property="article:tag" content="The Worx" />
	<meta property="article:tag" content="Triad Margarita Wars" />
	<meta property="article:tag" content="Trick or Treating" />
	<meta property="article:tag" content="Wait" />
	<meta property="article:tag" content="Wait...Don&#039;t Tell Me" />
	<meta property="og:site_name" content="YES! Weekly" />
	<meta name="twitter:card" content="summary_large_image" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Feed" href="http://yesweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Comments Feed" href="http://yesweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Eight great things to do in the Triad: Oct. 20-22 Comments Feed" href="http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yesweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/justifiedGallery.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_style-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/kid_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_responsive-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-enjoy_option-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=1490415659' type='text/css' media='all' />
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://yesweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yesweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yesweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MBS Live @ Corner Bar in Greensboro &#8211; 10.14.17' href='http://yesweekly.com/mbs-live-corner-bar-in-greensboro-10-14-17/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/" />
<link rel='shortlink' href='http://yesweekly.com/?p=40113' />
<link rel="alternate" type="application/json+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org ver.4.1.3 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://yesweekly.com",
                "name": "Home Page"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://yesweekly.com/edspicks/",
                "name": "Editor&#039;s picks"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/",
                "name": "Eight great things to do in the Triad: Oct. 20-22"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Yes! Weekly",
    "alternateName": "Yes! Weekly",
    "url": "http://www.yesweekly.com",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "http://www.yesweekly.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/"
    },
    "headline": "Eight great things to do in the Triad: Oct. 20-22",
    "datePublished": "2017-10-20T11:43:39-0400",
    "dateModified": "2017-10-20T11:44:03+0000",
    "author": {
        "@type": "Person",
        "name": "Katie Murawski"
    },
    "description": " \tOn Oct. 21 in Winston-Salem, the Monstercade will be throwing a Dance Marathon with 50 percent of the procee",
    "image": {
        "@type": "ImageObject",
        "url": "http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725.jpg",
        "width": 620,
        "height": 310
    },
    "publisher": {
        "@type": "Organization",
        "name": "Yes! Weekly",
        "logo": {
            "@type": "ImageObject",
            "url": "http://yesweekly.com/images/logo.png",
            "width": 0,
            "height": 0
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
        <script type="text/javascript">
            var ajaxurl = 'http://yesweekly.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>

<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50], [300, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 250]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
  gptAdSlots[0] = googletag.defineSlot('/1059223/YW00000003', [[728, 90], [320, 50]], 'leaderboard').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
  // googletag.pubads().setTargeting("test","responsive");
  
  gptAdSlots[1] = googletag.defineSlot('/1059223/YW00000002', [300,250], 'div-gpt-ad-1474294906112-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());
       
  gptAdSlots[2] = googletag.defineSlot('/1059223/YW00000006', [[728, 90], [320, 50]], 'div-gpt-ad-1476552177734-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>            <style type='text/css' media="all">
            .single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon
                {background-color: #D13030}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover
                    {color: #D13030}
                
                ::selection
                {background-color: #D13030}
                ::-moz-selection 
                {background-color: #D13030}
                
                body::-webkit-scrollbar-thumb
                {background-color: #D13030}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .top-bar, .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #D13030}
                 
                
        
                                .main-nav .header-inner, #main-mobile-menu, .kid-mega-menu, .kid-mega-menu .kid-sub-sub-menu, .kid-dropdown-menu,
                    .kid-dropdown-menu .kid-sub-sub-menu, #main-search .searchform-wrap > input,
                    .footer, .footer .kid-header .main-title h3, .module-post-jaro-wrap, .kid-header .main-title, .footer .kid-header .main-title
                    {background-color: #19232d}
                    
                               
                    {color: #19232d}
                    
                    .footer .widget-posts-list ul li.type-in
                    {border-color: #19232d}
                
                
                
                            body {background: none !important}
            .header .logo img {
    max-height: 100%;
}

.sg-list-widget-sponsorship-image-main {
    background-color: lightblue !important ;
    max-width: 180px !important;
    }
    
.sg-list-widget-sponsorship  {
    	visibility: hidden !imoprtant;
    	display: none !important;
    	max-height: 0px;
    	max-width: 0px;
    }            </style>
            <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a{font-family:Roboto;font-weight:700;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:Roboto;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Roboto;font-weight:500;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:"PT Sans";font-weight:400;font-style:normal;}</style></head>
<body class="post-template-default single single-post postid-40113 single-format-standard" itemscope itemtype=&quot;http://schema.org/Article&quot; >
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85240011-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="http://yesweekly.com">
                                <img src="http://yesweekly.com/wp-content/uploads/2016/09/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                                <!-- header-banner open --> 
                        <!-- BEGIN CUSTOM USER EDIT in library/core.php-->                            
           			<div class="header-banner">                 
                                                        <!-- /1059223/YW00000003 -->
<div id="leaderboard"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('leaderboard');
     });
   </script> 
</div>
 
            			</div>       
                  <!-- END CUSTOMER USER EDIT -->                     
            			<!-- header-banner close -->
                                    </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li id="menu-item-23975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div><div id="main-mobile-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div>                            
                        <div id="main-search">
    
    				        <form action="http://yesweekly.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form>    
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="http://yesweekly.com/edspicks/">Editor's picks</a><a href="http://yesweekly.com/news/">News</a>    						</div>					
                            <h3 class="post-title">
    							Eight great things to do in the Triad: Oct. 20-22        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="http://yesweekly.com/author/katie-murawski/" title="Posts by Katie Murawski" rel="author">Katie Murawski</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				October 20, 2017                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="620" height="310" src="http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725.jpg" class="attachment-enjoy_750_375 size-enjoy_750_375 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725.jpg 620w, http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725-300x150.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725-400x200.jpg 400w" sizes="(max-width: 620px) 100vw, 620px" /></div>                                                <div class="article-content">
                                                        <p><img class="alignnone size-medium wp-image-37081 alignleft" src="http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725-300x150.jpg" alt="" width="300" height="150" srcset="http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725-300x150.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725-400x200.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<ol>
<li>On Oct. 21 in Winston-Salem, the <b>Monstercade</b> will be throwing a <b>Dance Marathon</b> with <b>50 percent of the proceeds being donated to </b><a href="https://www.facebook.com/AARFWS/"><b>AARF</b></a><b>. </b>The dance marathon is from<b> 8 p.m. until 2 a.m. </b>and features DJ <b>PussyMagick</b> (tag team ‘80s set by <a href="https://www.facebook.com/laurie.gilstrap23">Laurie Ruroden</a> &amp; <a href="https://www.facebook.com/ratbecky">Rebecca Woodcock</a>) <b>DJ Perplexis</b> (<a href="https://www.facebook.com/alexis.siebert">Alexis Siebert</a> spinning ‘90s and early ‘00s) and <b>Closing Ceremony</b> set by <a href="https://www.facebook.com/MauveAngeles/">Mauve Angeles</a>! According to the Facebook event page, there is a <b>$5 entree fee</b> and each participant will get two wristbands. <img class="alignnone size-medium wp-image-40121 alignright" src="http://yesweekly.com/wp-content/uploads/2017/10/21685921_1958428224444941_848230245857197102_n-1-300x205.jpg" alt="" width="300" height="205" srcset="http://yesweekly.com/wp-content/uploads/2017/10/21685921_1958428224444941_848230245857197102_n-1-300x205.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/21685921_1958428224444941_848230245857197102_n-1-400x274.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/21685921_1958428224444941_848230245857197102_n-1.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><b>Sign up is 8 p.m. to 9:45 p.m.</b> (the day of). The Dance Marathon begins at <b>10 p.m. SHARP</b> and goes until<b> 1:30 a.m.</b>, with the award ceremony to follow. Each participant gets two yellow cards for two five minute breaks (use them wisely!). There will be <b>ONE</b> 30-minute break issued to everyone with <b>food available</b> for <b>donations</b>.  <b>Costumes are recommended, but not required</b>… <b>but for real, dress up ya goofballs</b>! The rules of the dance marathon include: Must be moving at all times. Must be on the floor at all times. No leaning. No moshing. No sitting. Whoever is the last person standing gets to take 50 percent of the total entry fee, and like we stated before, the other 50 percent goes to one of our favorite fuzzy buddy organizations, AARF. There will be other prizes for the runners-up and honorable mentions. “If you DO NOT feel like dancing, but want to dress up, donate and/or encourage the dancers,” the Facebook event page states. “PLEASE DO! The more the merrier!”</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On </span><b>Oct. 21</b><span style="font-weight: 400;"> in </span><b>Greensboro</b><span style="font-weight: 400;">, comedian </span><b>Paula Poundstone</b><span style="font-weight: 400;"> will be performing at the Carolina Theatre from 8 p.m. to  10 p.m. According to the Facebook event page, Poundstone can be heard regularly on </span><b>NPR’s #1 show</b><span style="font-weight: 400;">, the Peabody-award winning weekly comedy news quiz </span><b><i>Wait, Wait&#8230;Don&#8217;t Tell Me!<img class="size-medium wp-image-40120 alignleft" src="http://yesweekly.com/wp-content/uploads/2017/10/17992197_10154374093907073_8618481121018686845_n-300x300.jpg" alt="" width="300" height="300" srcset="http://yesweekly.com/wp-content/uploads/2017/10/17992197_10154374093907073_8618481121018686845_n-300x300.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/17992197_10154374093907073_8618481121018686845_n-150x150.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/10/17992197_10154374093907073_8618481121018686845_n-768x768.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/17992197_10154374093907073_8618481121018686845_n-400x400.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/17992197_10154374093907073_8618481121018686845_n.jpg 882w" sizes="(max-width: 300px) 100vw, 300px" /></i></b> <span style="font-weight: 400;">On stage, Poundstone is known for her casual style, smart, observational humor, and a razor-sharp spontaneous wit that has become the stuff of legend. Garrison Keillor described her as </span><b>“the bravest and best improv comic of our time.”</b><span style="font-weight: 400;"> Tickets are </span><b>$44</b><span style="font-weight: 400;"> or </span><b>$34 </b><span style="font-weight: 400;">depending on their location. For more information click </span><a href="https://carolinatheatre.com/event/paula-poundstone/?occurrence_id=2423"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On </span><b>Oct. 21</b><span style="font-weight: 400;"> and </span><b>every</b> <b>Saturday</b><span style="font-weight: 400;"> after in </span><b>Greensboro</b><span style="font-weight: 400;">, </span><b>Geeksboro Coffee &amp; Beverage Company</b><span style="font-weight: 400;"> is proud to present </span><b>Midnight Radio Karaoke</b><span style="font-weight: 400;">, an inclusive, wild, weekly karaoke event intended to bring </span><b>ALL PEOPLE</b><span style="font-weight: 400;"> together to sing, to laugh, and most importantly, to love!<img class="size-medium wp-image-40119 alignright" src="http://yesweekly.com/wp-content/uploads/2017/10/21766684_1358810574216266_4275054746352074473_n-300x114.jpg" alt="" width="300" height="114" srcset="http://yesweekly.com/wp-content/uploads/2017/10/21766684_1358810574216266_4275054746352074473_n-300x114.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/21766684_1358810574216266_4275054746352074473_n-768x292.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/21766684_1358810574216266_4275054746352074473_n-400x152.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/21766684_1358810574216266_4275054746352074473_n.jpg 828w" sizes="(max-width: 300px) 100vw, 300px" /> Featuring a </span><b>live host</b><span style="font-weight: 400;">, special themes, contests, and more! Admission is </span><b>FREE</b><span style="font-weight: 400;"> with a drink purchase! The event will start at around </span><b>11:15 p.m. </b></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On </span><b>Oct. 21 </b><span style="font-weight: 400;">in </span><b>Greensboro</b><span style="font-weight: 400;">, from </span><b>noon to 5 p.m.</b><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">YES! Weekly</span></i><span style="font-weight: 400;"> premier our first </span><b>Triad Margarita Wars</b><span style="font-weight: 400;"> in </span><b>The Worx parking lot on Barnhardt Street in downtown Greensboro</b><span style="font-weight: 400;">. <img class="alignnone size-medium wp-image-40117 alignleft" src="http://yesweekly.com/wp-content/uploads/2017/10/22471553_10155828792158029_1766028384_n-291x300.jpg" alt="" width="291" height="300" srcset="http://yesweekly.com/wp-content/uploads/2017/10/22471553_10155828792158029_1766028384_n-291x300.jpg 291w, http://yesweekly.com/wp-content/uploads/2017/10/22471553_10155828792158029_1766028384_n-768x792.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/22471553_10155828792158029_1766028384_n-400x412.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/22471553_10155828792158029_1766028384_n.jpg 931w" sizes="(max-width: 291px) 100vw, 291px" />Attendees will enjoy an unforgettable fall day of tasting some of the Triad’s best-concocted margaritas from area restaurants battling it out to be </span><b>voted </b><span style="font-weight: 400;">as </span><b>“The Triad’s Best Margarita.”</b><span style="font-weight: 400;"> There will be local restaurants on site with each serving one signature margarita and </span><b>ticket holders will vote on their favorite.</b></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On </span><b>Oct. 21</b><span style="font-weight: 400;"> in </span><b>Greensboro</b><span style="font-weight: 400;">, from </span><b>2:30 p.m. to 7:30 p.m.</b><span style="font-weight: 400;"> there will be an </span><b>artisan market</b><span style="font-weight: 400;"> on the </span><b>patio</b><span style="font-weight: 400;"> of </span><b>The Bearded Goat</b><span style="font-weight: 400;"> in </span><b>downtown Greensboro.</b><span style="font-weight: 400;"> The artists, vendors, companies attending are: Unloved Sons Company, TRNSCND, Cut the Music Prints, Art by JoMo, Daniel White Photography, Caity W/James C Art, Headfirst! Records, The Husky Heathen, Boomerang bookshop-the nomad chapter, Hannah Elizabeth Photography and Revision Vintage.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On </span><b>Oct. 21</b><span style="font-weight: 400;"> in </span><b>Greensboro</b><span style="font-weight: 400;">, the </span><b>Pumpkin Palooza</b><span style="font-weight: 400;"> is returning to the </span><b>Greensboro Science Center from 11 a.m. until 2 p.m.<img class="alignnone size-medium wp-image-40115 alignright" src="http://yesweekly.com/wp-content/uploads/2017/10/22656259_10212232761792137_1718114995_n-300x169.jpg" alt="" width="300" height="169" srcset="http://yesweekly.com/wp-content/uploads/2017/10/22656259_10212232761792137_1718114995_n-300x169.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/22656259_10212232761792137_1718114995_n-768x432.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/22656259_10212232761792137_1718114995_n-400x225.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/22656259_10212232761792137_1718114995_n.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></b><span style="font-weight: 400;"> According to the Facebook event, this fall festival features everyone’s favorite gourd – the </span><b>pumpkin</b><span style="font-weight: 400;">. The Fresh Market will be giving out </span><b>free samples </b><span style="font-weight: 400;">of tasty </span><b>pumpkin treats</b><span style="font-weight: 400;"> and provide </span><b>face painting</b><span style="font-weight: 400;">, </span><b>games and a coloring contest for attendees</b><span style="font-weight: 400;">. In addition, The Fresh Market will give each </span><b>child</b><span style="font-weight: 400;"> a </span><b>complimentary pumpkin</b><span style="font-weight: 400;"> (while supplies last)! Watch our </span><b>animals</b><span style="font-weight: 400;"> get in on the fall fun, too, with pumpkin-themed enrichment activities. Be sure to stop by our </span><b>60th Anniversary table</b><span style="font-weight: 400;">, where we’ll have </span><b>raffles, birthday-inspired treats and more</b><span style="font-weight: 400;">. Children are encouraged to wear </span><b>Halloween costumes (no masks, please)</b><span style="font-weight: 400;">. </span><b>Pumpkin Palooza</b><span style="font-weight: 400;"> activities are free of charge with general admission or membership.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On </span><b>Oct. 21</b><span style="font-weight: 400;"> in </span><b>High Point</b><span style="font-weight: 400;">, Halloween has gone to the horses this year. According to the press release, come join in the fun at  </span><b>SHERR’s Horses and their Humans Halloween Costume Contest, and Trick or Treating on Horseback</b><span style="font-weight: 400;"> on the wooded trails from </span><b>3 p.m. to 7 p.m. at Hunter’s Pointe Stables</b><span style="font-weight: 400;"> home of </span><b>SHERR Ministries 6301 Gray Farm Rd, High Point.<img class="alignnone size-medium wp-image-40114 alignleft" src="http://yesweekly.com/wp-content/uploads/2017/10/20953672_1614967848563842_787217660338213580_n-300x169.jpg" alt="" width="300" height="169" srcset="http://yesweekly.com/wp-content/uploads/2017/10/20953672_1614967848563842_787217660338213580_n-300x169.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/20953672_1614967848563842_787217660338213580_n-768x432.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/20953672_1614967848563842_787217660338213580_n-400x225.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/20953672_1614967848563842_787217660338213580_n.jpg 792w" sizes="(max-width: 300px) 100vw, 300px" /></b><span style="font-weight: 400;"> There are prizes for </span><b>Best</b><span style="font-weight: 400;"> Costume, </span><b>Funniest</b><span style="font-weight: 400;"> Costume and </span><b>Scariest</b><span style="font-weight: 400;"> Costume. So you don’t have a horse? No problem come and have a great time watching the </span><b>horses and humans parade across the arena in costume or trick or treat on one of our horses</b><span style="font-weight: 400;">. Admission is </span><b>$10 per adult</b><span style="font-weight: 400;"> and </span><b>$5 for persons</b><span style="font-weight: 400;"> 12 and under. </span><b>Dogs are allowed</b><span style="font-weight: 400;"> but </span><b>MUST</b><span style="font-weight: 400;"> BE on a leash (not a retractable) at all times. Please visit</span><a href="http://www.sherrnc.com/"> <span style="font-weight: 400;">www.sherrnc.com</span></a><span style="font-weight: 400;">  or</span><a href="https://www.facebook.com/sherrnc/?ref=bookmarks"> <span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;"> for details about SHERR.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On </span><b>Oct. 22</b><span style="font-weight: 400;"> in </span><b>Greensboro</b><span style="font-weight: 400;">, the </span><b>Greensboro Roller Derby</b><span style="font-weight: 400;"> members will face-off and yours truly will be competing with them. <img class="alignnone size-medium wp-image-40116 alignright" src="http://yesweekly.com/wp-content/uploads/2017/10/22089504_1550431615017757_3539872571012140079_n-300x124.jpg" alt="" width="300" height="124" srcset="http://yesweekly.com/wp-content/uploads/2017/10/22089504_1550431615017757_3539872571012140079_n-300x124.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/22089504_1550431615017757_3539872571012140079_n-768x318.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/22089504_1550431615017757_3539872571012140079_n-400x165.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/22089504_1550431615017757_3539872571012140079_n.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" />The home teams to play each other are </span><b>The Elm Street Nightmares and The Mad Dollies</b><span style="font-weight: 400;">. </span><b>Doors will open at 5:30 p.m.</b><span style="font-weight: 400;"> and the </span><b>bout starts at 6 p.m.</b><span style="font-weight: 400;"> Tickets are only</span><b> $5</b><span style="font-weight: 400;"> and due to limited seating, it is advised to </span><b>bring your own chairs</b><span style="font-weight: 400;">. Support your local roller girls! </span></li>
</ol>
                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="http://yesweekly.com/tag/and-trick-or-treating-on-horseback/" title="View all posts tagged and Trick or Treating on Horseback">and Trick or Treating on Horseback</a><a href="http://yesweekly.com/tag/barnhardt-street/" title="View all posts tagged Barnhardt Street">Barnhardt Street</a><a href="http://yesweekly.com/tag/bearded-goat/" title="View all posts tagged Bearded Goat">Bearded Goat</a><a href="http://yesweekly.com/tag/carolina-theatre/" title="View all posts tagged Carolina Theatre">Carolina Theatre</a><a href="http://yesweekly.com/tag/costumes/" title="View all posts tagged costumes">costumes</a><a href="http://yesweekly.com/tag/downtown-greensboro/" title="View all posts tagged Downtown Greensboro">Downtown Greensboro</a><a href="http://yesweekly.com/tag/geeksboro-coffee-beverage-company/" title="View all posts tagged Geeksboro Coffee &amp; Beverage Company">Geeksboro Coffee &amp; Beverage Company</a><a href="http://yesweekly.com/tag/greensboro/" title="View all posts tagged Greensboro">Greensboro</a><a href="http://yesweekly.com/tag/greensboro-science-center/" title="View all posts tagged Greensboro Science Center">Greensboro Science Center</a><a href="http://yesweekly.com/tag/halloween/" title="View all posts tagged halloween">halloween</a><a href="http://yesweekly.com/tag/halloween-costumes/" title="View all posts tagged Halloween costumes">Halloween costumes</a><a href="http://yesweekly.com/tag/high-point/" title="View all posts tagged High Point">High Point</a><a href="http://yesweekly.com/tag/horseback/" title="View all posts tagged Horseback">Horseback</a><a href="http://yesweekly.com/tag/midnight-radio-karaoke/" title="View all posts tagged Midnight Radio Karaoke">Midnight Radio Karaoke</a><a href="http://yesweekly.com/tag/monstercade/" title="View all posts tagged Monstercade">Monstercade</a><a href="http://yesweekly.com/tag/npr/" title="View all posts tagged NPR">NPR</a><a href="http://yesweekly.com/tag/paula-poundstone/" title="View all posts tagged Paula Poundstone">Paula Poundstone</a><a href="http://yesweekly.com/tag/pumpkin/" title="View all posts tagged pumpkin">pumpkin</a><a href="http://yesweekly.com/tag/pumpkin-palooza/" title="View all posts tagged Pumpkin Palooza">Pumpkin Palooza</a><a href="http://yesweekly.com/tag/sherrs-horses-and-their-humans-halloween-costume-contest/" title="View all posts tagged SHERR’s Horses and their Humans Halloween Costume Contest">SHERR’s Horses and their Humans Halloween Costume Contest</a><a href="http://yesweekly.com/tag/the-elm-street-nightmares/" title="View all posts tagged The Elm Street Nightmares">The Elm Street Nightmares</a><a href="http://yesweekly.com/tag/the-mad-dollies/" title="View all posts tagged The Mad Dollies">The Mad Dollies</a><a href="http://yesweekly.com/tag/the-triads-best-margarita/" title="View all posts tagged The Triad’s Best Margarita">The Triad’s Best Margarita</a><a href="http://yesweekly.com/tag/the-worx/" title="View all posts tagged The Worx">The Worx</a><a href="http://yesweekly.com/tag/triad-margarita-wars/" title="View all posts tagged Triad Margarita Wars">Triad Margarita Wars</a><a href="http://yesweekly.com/tag/trick-or-treating/" title="View all posts tagged Trick or Treating">Trick or Treating</a><a href="http://yesweekly.com/tag/wait/" title="View all posts tagged Wait">Wait</a><a href="http://yesweekly.com/tag/wait-dont-tell-me/" title="View all posts tagged Wait...Don&#039;t Tell Me">Wait...Don't Tell Me</a></div>    <!-- SHARE BOX -->
                                                                                            
                            <div class="kid-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="kid_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="kid_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F&amp;text=Eight%20great%20things%20to%20do%20in%20the%20Triad:%20Oct.%2020-22','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F&amp;text=Eight%20great%20things%20to%20do%20in%20the%20Triad:%20Oct.%2020-22"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="kid_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="kid_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="kid_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Feight-great-things-to-do-in-the-triad-oct-20-22%2F"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://yesweekly.com/mbs-live-corner-bar-in-greensboro-10-14-17/">MBS Live @ Corner Bar in Greensboro ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="kid-author-box clear-fix"><div class="kid-author-avatar"><a href="http://yesweekly.com/author/katie-murawski/"><img alt='' src='http://2.gravatar.com/avatar/2fab3ea4c337244a8c474ad014400265?s=75&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2fab3ea4c337244a8c474ad014400265?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a></div><div class="author-info" itemprop="author"><h3><a href="http://yesweekly.com/author/katie-murawski/">Katie Murawski</a></h3><div class="kid-author-page-contact"> <a class="kid-tipper-bottom" data-title="Website" href="http://www.yesweekly.com" target="_blank"><i class="fa fa-globe " title="Website"></i></a> </div></div></div><!-- close author-infor-->                                                <meta itemprop="author" content="Katie Murawski"><meta itemprop="headline " content="Eight great things to do in the Triad: Oct. 20-22"><meta itemprop="datePublished" content="2017-10-20T11:43:39+00:00"><meta itemprop="image" content="http://yesweekly.com/wp-content/uploads/2017/08/IMG_4725.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/greensboro-roller-derby-presents-star-wars-fan-participation-double-header/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2017/06/Trooper-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/06/Trooper-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/06/Trooper-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/edspicks/">Editor's picks</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/greensboro-roller-derby-presents-star-wars-fan-participation-double-header/">
									Greensboro Roller Derby Presents: Star Wars, Fan Participation Double Header								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/katie-murawski/" title="Posts by Katie Murawski" rel="author">Katie Murawski</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				June 20, 2017                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/nc-at-homecoming-parade-2016-photos/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2016/10/IMG_5143.jpg 1050w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/edspicks/">Editor's picks</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/nc-at-homecoming-parade-2016-photos/">
									NC A&#038;T Homecoming Parade 2016 photos								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/yesweekly/" title="Posts by YesWeekly" rel="author">YesWeekly</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				October 29, 2016                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-20-22/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eight-great-things-to-do-in-the-triad-oct-20-22/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://yesweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='40113' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap " >
                <div class="sidebar-wrap-inner">
                    <aside id="text-5" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>e-Edition</h3></div></div>			<div class="textwidget"><p><a href="https://issuu.com/yesweekly/docs/yes__weekly_-_october_18__2017"><img src="http://yesweekly.com/wp-content/uploads/2017/10/20171018_Cover.jpg" /></a><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=68&#038;cid=1502303&#038;lid=10745"></script></p>
</div>
		</aside><aside id="text-7" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Sponsored by</h3></div></div>			<div class="textwidget"><a href="
https://cp3basketballacademy.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/05/CP3-WEB.jpg
"/></a><br /><br />

<a href="http://merlefest.org/"><img src="http://yesweekly.com/wp-content/uploads/2017/10/Yes-Weekly-160-x-160_2018.png"/></a><br /><br />

<a href="http://theendsmusic.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/The-Ends-sidebar2-1.jpg"/></a><br /><br />

<a href="https://www.ticketfly.com/purchase/event/1553198?utm_medium=bks"><img src="http://yesweekly.com/wp-content/uploads/2017/10/MargaritaWarsYW-WEB-2.jpg"/></a><br />

</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="kid-header"><div class="main-title"><h3>Recent Comments</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">K Bishop</span> on <a href="http://yesweekly.com/billy-jones-shares-his-personal-thoughts-on-write-in-candidates/#comment-3906">Billy Jones shares his personal thoughts on Write-In Candidates</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-13-15/' rel='external nofollow' class='url'>Eight great things to do in the Triad: Oct. 13-15 | YES! Weekly</a></span> on <a href="http://yesweekly.com/art-with-a-pulse/#comment-3848">Art with a pulse</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-6-8/' rel='external nofollow' class='url'>Eight great things to do in the Triad: Oct. 6-8 | YES! Weekly</a></span> on <a href="http://yesweekly.com/out-and-about-winston-salem-film-festival-celebrates-diversity-and-determination/#comment-3823">OUT and about: Winston-Salem film festival celebrates diversity and determination</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-sept-15-18/' rel='external nofollow' class='url'>Eight great things to do in the Triad: Sept.15-18 | YES! Weekly</a></span> on <a href="http://yesweekly.com/greensboro-comicon-has-historical-team-up-with-international-civil-rights-museum/#comment-3687">Greensboro Comicon has historical  team-up with International Civil Rights Museum</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Cherry</span> on <a href="http://yesweekly.com/hairy-spiders-forgiveness-and-mortality-talking-with-poet-stuart-dischell/#comment-3683">Hairy spiders, forgiveness, and mortality: Talking with poet Stuart Dischell</a></li></ul></aside><aside id="text-4" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Calendar</h3></div></div>			<div class="textwidget"><script src="http://yesweekly.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
    new SpinGoWidget({
        title: 'Upcoming ',
        subTitle: 'Events',
calendarUrl: 'http://www.yesweekly.com/event-calendar',
        bodyFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times,  "Times New Roman", serif;',
        headerFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;',
        textColor: '#000000',
        featuredColor: '#FF0015',
        mainColor: '#000000',
        perPage: 8,
    });
</script></div>
		</aside><aside id="kid_posts_list-2" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Press Releases</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/Billy-Jones-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/billy-jones-shares-his-personal-thoughts-on-write-in-candidates/">
										Billy Jones shares his personal thoughts on Write-In Candidates									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76-768x513.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76-1024x684.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/10/Reynolda-House-Christmas-76.jpg 1600w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/holiday-events-traditions-fill-the-season-at-reynolda-house-museum-of-american-art/">
										Holiday Events &#038; Traditions fill the season at Reynolda House Museum of ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/img_6422-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/10/img_6422-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/10/img_6422-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-science-center-to-open-reimagined-dinosaur-gallery-nov-17/">
										Greensboro Science Center to Open Reimagined Dinosaur Gallery Nov. 17									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/candidatesforum17-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-immigrant-organizations-to-host-candidate-forum-oct-18/">
										Greensboro Immigrant Organizations to Host Candidate Forum Oct. 18									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/KenYanagisawa_EFOFinalConcert-053-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/10/KenYanagisawa_EFOFinalConcert-053-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/10/KenYanagisawa_EFOFinalConcert-053-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/10/KenYanagisawa_EFOFinalConcert-053-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/10/KenYanagisawa_EFOFinalConcert-053-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/10/KenYanagisawa_EFOFinalConcert-053-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/10/KenYanagisawa_EFOFinalConcert-053-400x267.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/emf-board-adds-6-new-directors/">
										EMF Board Adds 6 New Directors									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/Cynthia-Moore-Brown-Ghost-Stories-Photo-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/10/Cynthia-Moore-Brown-Ghost-Stories-Photo-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/10/Cynthia-Moore-Brown-Ghost-Stories-Photo-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/ghost-stories-at-the-blandwood/">
										Ghost Stories at The Blandwood									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/mayoral-primary-was-a-close-one/">
										Mayoral primary was a close one									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/data-750x375-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/10/data-750x375-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/10/data-750x375-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/10/data-750x375-568x375.jpg 568w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/leading-up-to-the-2017-ron-johnson-red-ribbon-run-aids-walk-on-november-18-the-aids-memorial-quilt-comes-to-greensboro-november-16-19/">
										LEADING UP TO THE 2017 RON JOHNSON RED RIBBON RUN &#038; AIDS ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/10/pgsf-gond-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/10/pgsf-gond-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/10/pgsf-gond-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-college-opera-workshop-presents-the-gondoliers-nov-3-4/">
										Greensboro College Opera Workshop Presents &#8220;The Gondoliers&#8221; Nov. 3-4 									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="113" height="80" src="http://yesweekly.com/wp-content/uploads/2017/10/nakna.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/local-jewish-sponsored-museum-gives-voice-to-palestinian-exiles/">
										Local Jewish-Sponsored Museum Gives Voice to Palestinian Exiles									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                ?>
    <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">&#169; Copyright <a href="http://www.womackpublishing.com/">Womack Newspapers</a>. All rights reserved.</div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://yesweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/imagesloaded.pkgd.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.fitvids.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/justifiedGallery.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.magnific-popup.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/masonry.pkgd.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/ticker.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.flexslider.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/module-load-post.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/classic-blog-load-post.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/large-blog-load-post.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/kid_post_review.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/customjs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
 
</body>
</html>