<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
            <meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089-330x220.jpg"/>
        <link rel="pingback" href="http://yesweekly.com/xmlrpc.php" />
    	    <title>From WWII to the clubs | YES! Weekly</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From WWII to the clubs" />
	<meta property="og:url" content="http://yesweekly.com/from-wwii-to-the-clubs/" />
	<meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089.jpg" />
	<meta property="article:published_time" content="2017-04-26" />
	<meta property="article:modified_time" content="2017-04-26" />
	<meta property="article:author" content="http://yesweekly.com/author/lenise-willis/" />
	<meta property="article:section" content="The Arts" />
	<meta property="og:site_name" content="YES! Weekly" />
	<meta name="twitter:card" content="summary_large_image" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Feed" href="http://yesweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Comments Feed" href="http://yesweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; From WWII to the clubs Comments Feed" href="http://yesweekly.com/from-wwii-to-the-clubs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yesweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/flexslider.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/justifiedGallery.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/magnific-popup.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_style-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/kid_style.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_responsive-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/responsive.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-enjoy_option-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=1490415659' type='text/css' media='all' />
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://yesweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yesweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yesweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE SHIFTING DEMOGRAPHIC OF RACE' href='http://yesweekly.com/the-shifting-demographic-of-race/' />
<link rel='next' title='No Planet B: Greensboro’s March for Science' href='http://yesweekly.com/no-planet-b-greensboros-march-for-science/' />
<meta name="generator" content="WordPress 4.6.5" />
<link rel="canonical" href="http://yesweekly.com/from-wwii-to-the-clubs/" />
<link rel='shortlink' href='http://yesweekly.com/?p=33829' />
<link rel="alternate" type="application/json+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://yesweekly.com",
                "name": "YES! Weekly"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://yesweekly.com/arts/",
                "name": "The Arts"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http://yesweekly.com/from-wwii-to-the-clubs/",
                "name": "From WWII to the clubs"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Yes! Weekly",
    "alternateName": "Yes! Weekly",
    "url": "http://www.yesweekly.com",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "http://www.yesweekly.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<!-- Schema.org Article : Logo Image not set. -->
<!-- Markup (JSON-LD) structured in schema.org END -->
        <script type="text/javascript">
            var ajaxurl = 'http://yesweekly.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>

<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50], [300, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 250]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
  gptAdSlots[0] = googletag.defineSlot('/1059223/YW00000003', [[728, 90], [320, 50]], 'leaderboard').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
  // googletag.pubads().setTargeting("test","responsive");
  
  gptAdSlots[1] = googletag.defineSlot('/1059223/YW00000002', [300,250], 'div-gpt-ad-1474294906112-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());
       
  gptAdSlots[2] = googletag.defineSlot('/1059223/YW00000006', [[728, 90], [320, 50]], 'div-gpt-ad-1476552177734-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>            <style type='text/css' media="all">
            .single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon
                {background-color: #D13030}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover
                    {color: #D13030}
                
                ::selection
                {background-color: #D13030}
                ::-moz-selection 
                {background-color: #D13030}
                
                body::-webkit-scrollbar-thumb
                {background-color: #D13030}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .top-bar, .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #D13030}
                 
                
        
                                .main-nav .header-inner, #main-mobile-menu, .kid-mega-menu, .kid-mega-menu .kid-sub-sub-menu, .kid-dropdown-menu,
                    .kid-dropdown-menu .kid-sub-sub-menu, #main-search .searchform-wrap > input,
                    .footer, .footer .kid-header .main-title h3, .module-post-jaro-wrap, .kid-header .main-title, .footer .kid-header .main-title
                    {background-color: #19232d}
                    
                               
                    {color: #19232d}
                    
                    .footer .widget-posts-list ul li.type-in
                    {border-color: #19232d}
                
                
                
                            body {background: none !important}
            .header .logo img {
    max-height: 100%;
}

.sg-list-widget-sponsorship-image-main {
    background-color: lightblue !important ;
    max-width: 180px !important;
    }
    
.sg-list-widget-sponsorship  {
    	visibility: hidden !imoprtant;
    	display: none !important;
    	max-height: 0px;
    	max-width: 0px;
    }            </style>
            <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a{font-family:Roboto;font-weight:700;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:Roboto;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Roboto;font-weight:500;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:"PT Sans";font-weight:400;font-style:normal;}</style></head>
<body class="single single-post postid-33829 single-format-standard" itemscope itemtype=&quot;http://schema.org/Article&quot; >
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85240011-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="http://yesweekly.com">
                                <img src="http://yesweekly.com/wp-content/uploads/2016/09/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                                <!-- header-banner open --> 
                        <!-- BEGIN CUSTOM USER EDIT in library/core.php-->                            
           			<div class="header-banner">                 
                                                        <!-- /1059223/YW00000003 -->
<div id="leaderboard"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('leaderboard');
     });
   </script> 
</div>
 
            			</div>       
                  <!-- END CUSTOMER USER EDIT -->                     
            			<!-- header-banner close -->
                                    </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li id="menu-item-23975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div><div id="main-mobile-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div>                            
                        <div id="main-search">
    
    				        <form action="http://yesweekly.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form>    
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="http://yesweekly.com/arts/">The Arts</a>    						</div>					
                            <h3 class="post-title">
    							From WWII to the clubs        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="http://yesweekly.com/author/lenise-willis/" title="Posts by Lenise Willis" rel="author">Lenise Willis</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				April 26, 2017                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/from-wwii-to-the-clubs/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089-750x375.jpg" class="attachment-enjoy_750_375 size-enjoy_750_375 wp-post-image" alt="DRAMA-MAIN-DSC_0089" /></div>                                                <div class="article-content">
                                                        <p><img class="aligncenter size-full wp-image-33857" src="http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089.jpg" alt="DRAMA-MAIN-DSC_0089" width="1050" height="600" srcset="http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089-300x171.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089-768x439.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089-1024x585.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089-690x395.jpg 690w, http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089-400x229.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p><em>Greensboro College presents world premiere of new dance-theatre piece, which takes audiences from WWII through 1990.</em></p>
<p>A tribute to the recordings of The Manhattan Transfer, a new dance-theatre performance comes to the Triad as part of a collaboration between William Perry Morgan, director of musical theatre, and Ashley Hyers, professor of theatre and dance, both of which are a part of the Greensboro College faculty.</p>
<p>“In the genre of recent Broadway musicals Come Fly Away and Movin&#8217; Out, and even Bob Fosse&#8217;s Dancin&#8217;, we have created our own unique dance-theatre piece,” said William Perry Morgan, director.</p>
<p>The piece, which will have its world premiere this weekend, tells the story of war through dance, and Morgan says it was inspired by the vocal group The Manhattan Transfer, which was introduced to Morgan by his sister in 1972.</p>
<p>“They were the slickest, coolest vocalists ever,” Morgan said, “smooth jazz, tight four-part harmonies, crazy costumes; it was great.”</p>
<p>The group progressed over the years until Tim Hauser, the founder of the group, passed away a few years ago. They were scheduled to perform at the Carolina Theatre just a few days later. “I went to the concert,” Morgan said. “It was an emotional experience for those of us in attendance. I wanted to do some sort of tribute, personally, to Tim and the rest of the group. And I came upon this idea.”</p>
<p>The performance uses only dance and movement to convey its storyline, taking the audience from traditional WWII dance styles to the more “hip” moves of the 90s.</p>
<p>“Because there is no dialogue, all the choreography must convey the story,” said choreographer Ashley Hyers. “The choreography is a mix of swing, jazz and contemporary styles.”</p>
<p>“The beginning of the show takes place during WWII, so I chose to use a lot of swing dance,” Hyers added. “By the end of the show, we have moved forward to the 1990&#8217;s, so the choreography has more ‘club’ dance moves. There are several duets throughout the show that demonstrate the various relationships between the characters, and we have moves that represent war, love and loss.”</p>
<p>The cast of 12 has been in the studio creating and rehearsing since January; five Greensboro College alum are participating in the project, as well.</p>
<p>“I had seen Bob Fosse&#8217;s show Dancin&#8217; on Broadway in 1977, and had always been fascinated by the way movement and dance can tell a story, with no words,” Morgan said. “Then Twyla Tharp brought Movin Out to Broadway and Come Fly Away—dance to soundtracks and songbooks, and I thought, ‘If they can do that in New York, why can&#8217;t we be doing that kind of theatre, too, here at Greensboro College?’”</p>
<p>Morgan approached Hyers, who he has worked with on several other creative projects. “We started with a list of songs from the album Tonin,&#8217; and then I decided to go back through other albums from Manhattan Transfer,” Morgan said. “I found my favorite numbers and then a story just began to develop.”</p>
<p>“What is so wonderful is that we are continually developing and creating in the rehearsal space,” he added. “The storyline has moved in ways we never really imagined. The dancers/actors we are working with really have added to the storytelling just by being in the room and saying ‘yes’ to the ideas that we toss out over at them.”</p>
<p>Morgan says the original piece “confronts war, nightmares of war, being separated by way, the effects on people…it spans generations.”</p>
<p>“We are really acting, still, and telling a story, just not using words.”</p>
<p><strong>Wanna go?</strong> Tonin’ runs Friday through Sunday in the Gail Brower Huggins Performance Center in Odell Building on the Greensboro College campus, 815 W. Market St. Tickets are $10 adults, $8 seniors and non-GC students. For tickets or more information call 336-272-7102, ext. 5242, or email tickets@greensboro.edu.</p>
                                                    </div>
                            <!-- TAGS -->
                            <!-- SHARE BOX -->
                                                                                            
                            <div class="kid-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="kid_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="kid_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F&amp;text=From%20WWII%20to%20the%20clubs','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F&amp;text=From%20WWII%20to%20the%20clubs"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="kid_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="kid_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="kid_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Ffrom-wwii-to-the-clubs%2F"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://yesweekly.com/the-shifting-demographic-of-race/">THE SHIFTING DEMOGRAPHIC OF RACE</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="http://yesweekly.com/no-planet-b-greensboros-march-for-science/">No Planet B: Greensboro’s March for Science</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="kid-author-box clear-fix"><div class="kid-author-avatar"><a href="http://yesweekly.com/author/lenise-willis/"><img alt='' src='http://0.gravatar.com/avatar/9face7efa33352923b4948c1242e0c4a?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9face7efa33352923b4948c1242e0c4a?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a></div><div class="author-info" itemprop="author"><h3><a href="http://yesweekly.com/author/lenise-willis/">Lenise Willis</a></h3></div></div><!-- close author-infor-->                                                <meta itemprop="author" content="Lenise Willis"><meta itemprop="headline " content="From WWII to the clubs"><meta itemprop="datePublished" content="2017-04-26T13:03:11+00:00"><meta itemprop="image" content="http://yesweekly.com/wp-content/uploads/2017/04/DRAMA-MAIN-DSC_0089.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/what-examines-the-personal-side-of-the-black-lives-matter-movement/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2016/10/Playbill-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="playbill" srcset="http://yesweekly.com/wp-content/uploads/2016/10/Playbill-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2016/10/Playbill-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/arts/">The Arts</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/what-examines-the-personal-side-of-the-black-lives-matter-movement/">
									&#8216;WHAT&#8217; examines the personal side of the Black Lives Matter ...								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/lenise-willis/" title="Posts by Lenise Willis" rel="author">Lenise Willis</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				November 15, 2016                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/from-wwii-to-the-clubs/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/adrift-in-the-sea-of-trees-a24980/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="temporary-default-image" srcset="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png 330w, http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/archives/">Archives</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/adrift-in-the-sea-of-trees-a24980/">
									Adrift in The Sea of Trees								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/legacy/" title="Posts by Archive Manager" rel="author">Archive Manager</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				September 7, 2016                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/from-wwii-to-the-clubs/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/from-wwii-to-the-clubs/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://yesweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='33829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap " >
                <div class="sidebar-wrap-inner">
                    <aside id="text-5" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>e-Edition</h3></div></div>			<div class="textwidget"><a href="
https://issuu.com/yesweekly/docs/yes__weekly_-_april_26__2017
"><img src="http://yesweekly.com/wp-content/uploads/2017/04/20170426_Cover.jpg"/></a><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=68&cid=1502303&lid=10745"></script><a href="
http://yesweekly.secondstreetapp.com/l/The-Triads-Best-by-YES-Weekly"><img src="http://yesweekly.com/wp-content/uploads/2017/01/TriadsbestVOTE-Sidebar.jpg"/></a>
</div>
		</aside><aside id="text-7" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Sponsored by</h3></div></div>			<div class="textwidget"><a href="
https://www.carowinds.com/play/events/taste-of-the-carolinas"><img src="http://yesweekly.com/wp-content/uploads/2017/04/CARO_300x250_2017_KeySeason_Promo_ToC_Homepage_NA_300x250_Static_MF-1.jpg
"/></a><br /><br /><a href="
http://roosterwalk.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/04/Rooster-Walk-Yes-Weekly-Web-ad.png
"/></a><br /><br /><a href="
http://merlefest.org/"><img src="http://yesweekly.com/wp-content/uploads/2017/03/MF_WW_Vertical.png
"/></a><br /><br /><a href="http://www.gearsandguitarsfest.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/03/GearsGuitars-WebTile.jpg"/></a>
<br /><br /><a href="
https://www.chowtimetaxi.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/ChowTimeTaxi-1.jpg"/></a><br /><br />
<a href="http://theendsmusic.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/The-Ends-sidebar2-1.jpg"/></a><br /><br />

</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="kid-header"><div class="main-title"><h3>Recent Comments</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lynn Parrish</span> on <a href="http://yesweekly.com/the-once-and-future-of-glenwood/#comment-2403">The Once and Future of Glenwood</a></li><li class="recentcomments"><span class="comment-author-link">Walle, A.</span> on <a href="http://yesweekly.com/the-once-and-future-of-glenwood/#comment-2384">The Once and Future of Glenwood</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.greensboro101.com' rel='external nofollow' class='url'>Roch Smith, Jr.</a></span> on <a href="http://yesweekly.com/murky-public-private-partnerships-inspire-skepticism/#comment-2354">Murky public-private partnerships inspire skepticism</a></li><li class="recentcomments"><span class="comment-author-link">Bob Grenier</span> on <a href="http://yesweekly.com/murky-public-private-partnerships-inspire-skepticism/#comment-2347">Murky public-private partnerships inspire skepticism</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.teqtantrum.com' rel='external nofollow' class='url'>Penny B.</a></span> on <a href="http://yesweekly.com/afas-center-for-arts-hosts-grand-opening-celebration-may-6-in-winston-salem/#comment-2316">AFAS Center for Arts Hosts Grand Opening Celebration May 6 in Winston-Salem</a></li></ul></aside><aside id="text-4" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Calendar</h3></div></div>			<div class="textwidget"><script src="http://yesweekly.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
    new SpinGoWidget({
        title: 'Upcoming ',
        subTitle: 'Events',
calendarUrl: 'http://www.yesweekly.com/event-calendar',
        bodyFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times,  "Times New Roman", serif;',
        headerFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;',
        textColor: '#000000',
        featuredColor: '#FF0015',
        mainColor: '#000000',
        perPage: 8,
    });
</script></div>
		</aside><aside id="kid_posts_list-2" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Press Releases</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/data-150x100.jpeg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="data" srcset="http://yesweekly.com/wp-content/uploads/2017/04/data-150x100.jpeg 150w, http://yesweekly.com/wp-content/uploads/2017/04/data-330x220.jpeg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/sit-in-with-friends-stand-up-for-triad-health-project/">
										Sit In With Friends. Stand Up for Triad Health Project.									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/SimerlyRick-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="SimerlyRick" srcset="http://yesweekly.com/wp-content/uploads/2017/04/SimerlyRick-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/04/SimerlyRick-600x400.jpg 600w, http://yesweekly.com/wp-content/uploads/2017/04/SimerlyRick-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-college-jazz-ensemble-to-perform-may-2-with-guest-trombonist-rick-simerly/">
										Greensboro College Jazz Ensemble to Perform May 2 with Guest Trombonist Rick ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/ravens-Roost-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="raven&#039;s Roost" srcset="http://yesweekly.com/wp-content/uploads/2017/04/ravens-Roost-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2017/04/ravens-Roost-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/ravens-roost-a-funky-kind-of-flea-market-lands-at-the-greensboro-farmers-curb-market-2/">
										Raven’s Roost: A Funky Kind Of Flea Market Lands  at the ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/65122-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="65122" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/eanes-heating-and-air-conditioning-recognized-as-industry-leader/">
										Eanes Heating and Air Conditioning recognized as industry leader									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/Entertainment-Tech-Ensemble-media-042516-2-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Entertainment-Tech-Ensemble-media-042516 (2)" srcset="http://yesweekly.com/wp-content/uploads/2017/04/Entertainment-Tech-Ensemble-media-042516-2-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/04/Entertainment-Tech-Ensemble-media-042516-2-300x201.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/04/Entertainment-Tech-Ensemble-media-042516-2-768x514.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/04/Entertainment-Tech-Ensemble-media-042516-2-1024x685.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/04/Entertainment-Tech-Ensemble-media-042516-2-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/04/Entertainment-Tech-Ensemble-media-042516-2-400x268.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/gtcc-music-ensemble-to-present-spring-concert-april-28/">
										GTCC MUSIC ENSEMBLE TO PRESENT SPRING CONCERT APRIL 28									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/Llama-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Llama" srcset="http://yesweekly.com/wp-content/uploads/2017/04/Llama-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/04/Llama-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/spring-2017-keep-it-local-visual-art-show-april-30/">
										Spring 2017 “KEEP IT LOCAL” VISUAL ART SHOW APRIL 30									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/PLLLD-3crop-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="PL+LLD-3crop" srcset="http://yesweekly.com/wp-content/uploads/2017/04/PLLLD-3crop-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/04/PLLLD-3crop-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/bring-your-heart-back-home-a-benefit-concert-from-the-rodgers-and-hammerstein-of-appalachia/">
										Bring Your Heart Back Home: A benefit concert from the Rodgers and ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/26807466744_5a83f0aeaa_z-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="26807466744_5a83f0aeaa_z" srcset="http://yesweekly.com/wp-content/uploads/2017/04/26807466744_5a83f0aeaa_z-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/04/26807466744_5a83f0aeaa_z-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-science-centers-annual-tuxedo-trot-5k-and-kids-fun-run-scheduled-for-may-20/">
										Greensboro Science Center&#8217;s Annual Tuxedo Trot 5K and Kids&#8217; Fun Run Scheduled ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/image002-1-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="image002" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/resident-conductor-departs-for-new-york-city/">
										Greensboro Symphony Resident Conductor departs for New York City									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/04/10572214_457571977713625_9172483276922863811_o-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="10572214_457571977713625_9172483276922863811_o" srcset="http://yesweekly.com/wp-content/uploads/2017/04/10572214_457571977713625_9172483276922863811_o-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/04/10572214_457571977713625_9172483276922863811_o-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/canadian-snowbirds-jet-demonstration-team-to-perform-in-winston-salem/">
										Canadian Snowbirds Jet Demonstration Team to Perform in Winston-Salem									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                ?>
    <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">&#169; Copyright <a href="http://www.womackpublishing.com/">Womack Newspapers</a>. All rights reserved.</div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://yesweekly.com/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/imagesloaded.pkgd.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.fitvids.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/justifiedGallery.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.magnific-popup.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/masonry.pkgd.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/ticker.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.flexslider.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/module-load-post.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/classic-blog-load-post.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/large-blog-load-post.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/kid_post_review.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/customjs.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
 
</body>
</html>