<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
            <meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-330x220.jpg"/>
        <link rel="pingback" href="http://yesweekly.com/xmlrpc.php" />
    	    <title>Greensboro College Professor Publishes Article on Faith and Sport | YES! Weekly</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Greensboro College Professor Publishes Article on Faith and Sport" />
	<meta property="og:url" content="http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/" />
	<meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e.jpg" />
	<meta property="article:published_time" content="2017-06-15" />
	<meta property="article:modified_time" content="2017-06-15" />
	<meta property="article:author" content="http://yesweekly.com/author/charles-womack/" />
	<meta property="article:section" content="PressWire" />
	<meta property="article:tag" content="Benjamin Wall" />
	<meta property="article:tag" content="Greensboro College" />
	<meta property="article:tag" content="Lex Alexander" />
	<meta property="article:tag" content="Thomas Saitta" />
	<meta property="article:tag" content="Tom Saitta" />
	<meta property="og:site_name" content="YES! Weekly" />
	<meta name="twitter:card" content="summary_large_image" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Feed" href="http://yesweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Comments Feed" href="http://yesweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Greensboro College Professor Publishes Article on Faith and Sport Comments Feed" href="http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yesweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/flexslider.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/justifiedGallery.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/magnific-popup.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_style-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/kid_style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_responsive-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/responsive.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-enjoy_option-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=1490415659' type='text/css' media='all' />
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://yesweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yesweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yesweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Discount Carowinds Tickets Available' href='http://yesweekly.com/discount-carowinds-tickets-available/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/" />
<link rel='shortlink' href='http://yesweekly.com/?p=35427' />
<link rel="alternate" type="application/json+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://yesweekly.com",
                "name": "YES! Weekly"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://yesweekly.com/presswire/",
                "name": "PressWire"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/",
                "name": "Greensboro College Professor Publishes Article on Faith and Sport"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Yes! Weekly",
    "alternateName": "Yes! Weekly",
    "url": "http://www.yesweekly.com",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "http://www.yesweekly.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<!-- Schema.org Article : Logo Image not set. -->
<!-- Markup (JSON-LD) structured in schema.org END -->
        <script type="text/javascript">
            var ajaxurl = 'http://yesweekly.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>

<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50], [300, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 250]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
  gptAdSlots[0] = googletag.defineSlot('/1059223/YW00000003', [[728, 90], [320, 50]], 'leaderboard').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
  // googletag.pubads().setTargeting("test","responsive");
  
  gptAdSlots[1] = googletag.defineSlot('/1059223/YW00000002', [300,250], 'div-gpt-ad-1474294906112-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());
       
  gptAdSlots[2] = googletag.defineSlot('/1059223/YW00000006', [[728, 90], [320, 50]], 'div-gpt-ad-1476552177734-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>            <style type='text/css' media="all">
            .single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon
                {background-color: #D13030}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover
                    {color: #D13030}
                
                ::selection
                {background-color: #D13030}
                ::-moz-selection 
                {background-color: #D13030}
                
                body::-webkit-scrollbar-thumb
                {background-color: #D13030}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .top-bar, .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #D13030}
                 
                
        
                                .main-nav .header-inner, #main-mobile-menu, .kid-mega-menu, .kid-mega-menu .kid-sub-sub-menu, .kid-dropdown-menu,
                    .kid-dropdown-menu .kid-sub-sub-menu, #main-search .searchform-wrap > input,
                    .footer, .footer .kid-header .main-title h3, .module-post-jaro-wrap, .kid-header .main-title, .footer .kid-header .main-title
                    {background-color: #19232d}
                    
                               
                    {color: #19232d}
                    
                    .footer .widget-posts-list ul li.type-in
                    {border-color: #19232d}
                
                
                
                            body {background: none !important}
            .header .logo img {
    max-height: 100%;
}

.sg-list-widget-sponsorship-image-main {
    background-color: lightblue !important ;
    max-width: 180px !important;
    }
    
.sg-list-widget-sponsorship  {
    	visibility: hidden !imoprtant;
    	display: none !important;
    	max-height: 0px;
    	max-width: 0px;
    }            </style>
            <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a{font-family:Roboto;font-weight:700;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:Roboto;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Roboto;font-weight:500;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:"PT Sans";font-weight:400;font-style:normal;}</style></head>
<body class="single single-post postid-35427 single-format-standard" itemscope itemtype=&quot;http://schema.org/Article&quot; >
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85240011-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="http://yesweekly.com">
                                <img src="http://yesweekly.com/wp-content/uploads/2016/09/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                                <!-- header-banner open --> 
                        <!-- BEGIN CUSTOM USER EDIT in library/core.php-->                            
           			<div class="header-banner">                 
                                                        <!-- /1059223/YW00000003 -->
<div id="leaderboard"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('leaderboard');
     });
   </script> 
</div>
 
            			</div>       
                  <!-- END CUSTOMER USER EDIT -->                     
            			<!-- header-banner close -->
                                    </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li id="menu-item-23975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div><div id="main-mobile-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div>                            
                        <div id="main-search">
    
    				        <form action="http://yesweekly.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form>    
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="http://yesweekly.com/presswire/">PressWire</a>    						</div>					
                            <h3 class="post-title">
    							Greensboro College Professor Publishes Article on Faith and Sport        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="http://yesweekly.com/author/charles-womack/" title="Posts by Charles Womack" rel="author">Charles Womack</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				June 15, 2017                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="533" height="375" src="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-533x375.jpg" class="attachment-enjoy_750_375 size-enjoy_750_375 wp-post-image" alt="b76bb69f-42b6-46db-94ee-62d7c5df043e" srcset="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-533x375.jpg 533w, http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-283x198.jpg 283w" sizes="(max-width: 533px) 100vw, 533px" /></div>                                                <div class="article-content">
                                                        <p class="p1"><b><img class="size-medium wp-image-35428 alignleft" src="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-200x300.jpg" alt="b76bb69f-42b6-46db-94ee-62d7c5df043e" width="200" height="300" srcset="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-200x300.jpg 200w, http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-400x600.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e.jpg 533w" sizes="(max-width: 200px) 100vw, 200px" />GREENSBORO, N.C. &#8212;</b> Benjamin Wall, an assistant professor of religion at Greensboro College, has published a peer-reviewed article on faith, sport and disability.</p>
<p class="p2">The article, &#8220;The Culture of Sport, Bodies of Desire, and the Body of Christ,&#8221; critiques how sport shapes our idea of what it means to be human in ways that suggest that being human means being physically able.</p>
<p class="p2">That representation, Wall writes, is at odds with proper understanding of the Body of Christ &#8211; the church &#8211; which includes all, even those with disabilities.</p>
<p class="p2">The article appears in Volume 21, Issue 2 of the <a href="http://r20.rs6.net/tn.jsp?f=001yVgdqkc0zqsPJ4rSPaOa5d0wndqp4QRlLySLapY3CQfGKcsJMjBmyCS4XkSlXNCAVmeVYK0o5w9gZHUySEuUqlinRytebuvwn0b5_YC6zUMJK6JDM0zWhWybj6DZDpNnVw7cfSFyt1IJVtjOqauq394GadfgXZoO7dNHjm1m5js-eLQBk7oSQy_4f-ymmizMgdMjMGfrBNiVQiMb3wl7pP8b0IFqeF6npCtkEhEyzSVCzHWkFa2iRlbspn8HQ19SL1r3g8fdtULwjcIjJd-EfQ9zEOTxkVh6dZINMEmxiIOi-lL7Gy-luygsXFBGJGq_-BIezuLKlBr76oUScJLNnzfTbDCYOU8i&amp;c=1FiElIrLrpgaHY9jjJn-H5m8iPPq5u5P_l6hV2NgUTHd8GG1gy708A==&amp;ch=0JJMRIdMn7Ta8fZkkPZPyfO_KecSqTaK_eWQdzTJD6pA4zOuO5U81g=="><span class="s1">Journal of Disability and Religion</span></a>.</p>
<p class="p2">Wall holds a B.A. from Southeastern College at Wake Forest, M.A. and Th.M. degrees from Southeastern Baptist Theological Seminary, and a Ph.D. from the University of Aberdeen. He joined the Greensboro College faculty in 2015.</p>
<p class="p2">Greensboro College provides a liberal arts education grounded in the traditions of the United Methodist Church and fosters the intellectual, social, and, spiritual development of all students while supporting their individual needs.</p>
<p class="p2"><em>Founded in 1838 and located in downtown Greensboro, the college enrolls about 1,000 students from 29 states and territories, the District of Columbia, and seven foreign countries in its undergraduate liberal-arts program and four master&#8217;s degree programs. In addition to rigorous academics and a well-supported Honors program, the school features an 17-sport NCAA Division III athletic program and dozens of service and recreational opportunities.</em></p>
                                                    </div>
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="http://yesweekly.com/tag/benjamin-wall/" title="View all posts tagged Benjamin Wall">Benjamin Wall</a><a href="http://yesweekly.com/tag/greensboro-college/" title="View all posts tagged Greensboro College">Greensboro College</a><a href="http://yesweekly.com/tag/lex-alexander/" title="View all posts tagged Lex Alexander">Lex Alexander</a><a href="http://yesweekly.com/tag/thomas-saitta/" title="View all posts tagged Thomas Saitta">Thomas Saitta</a><a href="http://yesweekly.com/tag/tom-saitta/" title="View all posts tagged Tom Saitta">Tom Saitta</a></div>    <!-- SHARE BOX -->
                                                                                            
                            <div class="kid-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="kid_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="kid_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F&amp;text=Greensboro%20College%20Professor%20Publishes%20Article%20on%20Faith%20and%20Sport','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F&amp;text=Greensboro%20College%20Professor%20Publishes%20Article%20on%20Faith%20and%20Sport"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="kid_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="kid_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="kid_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fgreensboro-college-professor-publishes-article-on-faith-and-sport%2F"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://yesweekly.com/discount-carowinds-tickets-available/">Discount Carowinds Tickets Available</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="kid-author-box clear-fix"><div class="kid-author-avatar"><a href="http://yesweekly.com/author/charles-womack/"><img alt='' src='http://1.gravatar.com/avatar/d24dd10c3f74d9fbc2bf4056a4e06033?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d24dd10c3f74d9fbc2bf4056a4e06033?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a></div><div class="author-info" itemprop="author"><h3><a href="http://yesweekly.com/author/charles-womack/">Charles Womack</a></h3></div></div><!-- close author-infor-->                                                <meta itemprop="author" content="Charles Womack"><meta itemprop="headline " content="Greensboro College Professor Publishes Article on Faith and Sport"><meta itemprop="datePublished" content="2017-06-15T13:10:45+00:00"><meta itemprop="image" content="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/greensboro-college-professor-finds-increased-fruit-and-vegetable-intake-not-associated-with-improved-weight-loss/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2016/11/00724c78-7381-4cab-b336-b9ce37d4fc19-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="00724c78-7381-4cab-b336-b9ce37d4fc19" srcset="http://yesweekly.com/wp-content/uploads/2016/11/00724c78-7381-4cab-b336-b9ce37d4fc19-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2016/11/00724c78-7381-4cab-b336-b9ce37d4fc19-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/presswire/">PressWire</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/greensboro-college-professor-finds-increased-fruit-and-vegetable-intake-not-associated-with-improved-weight-loss/">
									Greensboro College Professor Finds Increased Fruit and Vegetable Intake Not ...								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/charles-womack/" title="Posts by Charles Womack" rel="author">Charles Womack</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				November 15, 2016                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/greensboro-college-presents-musicians-honors-convocation-april-6/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2017/03/C6-19cSXEAELzlU-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="C6-19cSXEAELzlU" srcset="http://yesweekly.com/wp-content/uploads/2017/03/C6-19cSXEAELzlU-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/03/C6-19cSXEAELzlU-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/03/C6-19cSXEAELzlU-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/03/C6-19cSXEAELzlU-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/03/C6-19cSXEAELzlU.jpg 640w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/presswire/">PressWire</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/greensboro-college-presents-musicians-honors-convocation-april-6/">
									Greensboro College Presents Musicians&#8217; Honors Convocation April 6								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/charles-womack/" title="Posts by Charles Womack" rel="author">Charles Womack</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				March 24, 2017                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/greensboro-college-professor-publishes-article-on-faith-and-sport/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://yesweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='35427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap " >
                <div class="sidebar-wrap-inner">
                    <aside id="text-5" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>e-Edition</h3></div></div>			<div class="textwidget"><a href="
http://issuu.com/yesweekly/docs/yes__weekly_-_june_14__2017"><img src="http://yesweekly.com/wp-content/uploads/2017/06/20170614_Cover.jpg"/></a><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=68&cid=1502303&lid=10745"></script>
</div>
		</aside><aside id="text-7" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Sponsored by</h3></div></div>			<div class="textwidget"><a href="
http://yesweekly.newskeepsake.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/05/best_keep_sake.png
"/></a><br /><br /><a href="
https://cp3basketballacademy.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/05/CP3-WEB.jpg
"/></a><br /><br />
<a href="http://theendsmusic.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/The-Ends-sidebar2-1.jpg"/></a><br /><br />

</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="kid-header"><div class="main-title"><h3>Recent Comments</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Allen (Marty) Martin</span> on <a href="http://yesweekly.com/beloved-bookstores-final-chapter/#comment-2573">Beloved Bookstore’s Final Chapter</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://artsfriendly.com/arts-news-friday-may-12/' rel='external nofollow' class='url'>Arts News: Friday / May 12 &#8211; Arts Friendly</a></span> on <a href="http://yesweekly.com/beloved-bookstores-final-chapter/#comment-2496">Beloved Bookstore’s Final Chapter</a></li><li class="recentcomments"><span class="comment-author-link">David Parker</span> on <a href="http://yesweekly.com/let-em-ride-celebrating-bike-month-in-greensboro/#comment-2488">Let &#8217;em ride: Celebrating Bike Month in Greensboro</a></li><li class="recentcomments"><span class="comment-author-link">Lynn Parrish</span> on <a href="http://yesweekly.com/the-once-and-future-of-glenwood/#comment-2403">The Once and Future of Glenwood</a></li><li class="recentcomments"><span class="comment-author-link">Walle, A.</span> on <a href="http://yesweekly.com/the-once-and-future-of-glenwood/#comment-2384">The Once and Future of Glenwood</a></li></ul></aside><aside id="text-4" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Calendar</h3></div></div>			<div class="textwidget"><script src="http://yesweekly.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
    new SpinGoWidget({
        title: 'Upcoming ',
        subTitle: 'Events',
calendarUrl: 'http://www.yesweekly.com/event-calendar',
        bodyFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times,  "Times New Roman", serif;',
        headerFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;',
        textColor: '#000000',
        featuredColor: '#FF0015',
        mainColor: '#000000',
        perPage: 8,
    });
</script></div>
		</aside><aside id="kid_posts_list-2" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Press Releases</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="b76bb69f-42b6-46db-94ee-62d7c5df043e" srcset="http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/06/b76bb69f-42b6-46db-94ee-62d7c5df043e-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-college-professor-publishes-article-on-faith-and-sport/">
										Greensboro College Professor Publishes Article on Faith and Sport									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/download-1-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="download" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/discount-carowinds-tickets-available/">
										Discount Carowinds Tickets Available									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/IMG_4123-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="IMG_4123" srcset="http://yesweekly.com/wp-content/uploads/2017/06/IMG_4123-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/06/IMG_4123-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/06/IMG_4123-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/06/IMG_4123-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/06/IMG_4123-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/06/IMG_4123-400x267.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/renowned-womens-therapist-entrepreneur-reketta-wright-releases-new-book-wake-pray-slay/">
										RENOWNED WOMEN’S THERAPIST &#038; ENTREPRENEUR REKETTA  WRIGHT RELEASES NEW BOOK “WAKE ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="98" src="http://yesweekly.com/wp-content/uploads/2017/06/image001-1-150x98.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="image001" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/babycompany-and-novant-health-join-forces-to-open-new-birth-center-in-winston-salem/">
										Baby+Company and Novant Health Join Forces to Open New Birth Center in ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/DSC_0853-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="DSC_0853" srcset="http://yesweekly.com/wp-content/uploads/2017/06/DSC_0853-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/06/DSC_0853-300x199.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/06/DSC_0853-768x511.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/06/DSC_0853-1024x681.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/06/DSC_0853-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/06/DSC_0853-400x266.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/wise-man-brewing-releases-first-cans/">
										WISE MAN BREWING RELEASES FIRST CANS									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="temporary-default-image" srcset="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/free-noontime-organ-concerts-offered-wednesdays-in-july/">
										Free Noontime Organ Concerts Offered Wednesdays in July									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/JALeGrande-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="JALeGrande" srcset="http://yesweekly.com/wp-content/uploads/2017/06/JALeGrande-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2017/06/JALeGrande-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/high-point-resident-arrested-for-shooting-during-car-jacking/">
										High Point Resident Arrested for Shooting during Car-Jacking									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/Amy-Kirkman-300x300-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Amy Kirkman 300x300" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/first-baptist-church-names-new-preschool-director/">
										 FIRST BAPTIST CHURCH NAMES NEW PRESCHOOL DIRECTOR									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/maCares-PTSD-Awareness-Veteran-Appreciation-2017-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="maCares PTSD Awareness Veteran Appreciation 2017" srcset="http://yesweekly.com/wp-content/uploads/2017/06/maCares-PTSD-Awareness-Veteran-Appreciation-2017-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/06/maCares-PTSD-Awareness-Veteran-Appreciation-2017-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/macares-raises-ptsd-awareness/">
										maCares Raises PTSD Awareness									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/06/Greene-Education-Center-3-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Malasia Jennings is congratulated by Principal Noel Keener" srcset="http://yesweekly.com/wp-content/uploads/2017/06/Greene-Education-Center-3-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/06/Greene-Education-Center-3-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/06/Greene-Education-Center-3-768x513.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/06/Greene-Education-Center-3-1024x684.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/06/Greene-Education-Center-3-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/06/Greene-Education-Center-3-400x267.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/christine-joyner-greene-education-center-celebrates-seven-grads/">
										Christine Joyner Greene education center celebrates seven grads									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                ?>
    <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">&#169; Copyright <a href="http://www.womackpublishing.com/">Womack Newspapers</a>. All rights reserved.</div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://yesweekly.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/imagesloaded.pkgd.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.fitvids.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/justifiedGallery.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.magnific-popup.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/masonry.pkgd.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/ticker.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.flexslider.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/module-load-post.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/classic-blog-load-post.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/large-blog-load-post.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/kid_post_review.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/customjs.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
 
</body>
</html>