<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
            <meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MAIN-MurderOrientExpress-330x220.jpg"/>
        <link rel="pingback" href="http://yesweekly.com/xmlrpc.php" />
    	    <title>The Plot Curdles: Lavish murder-mystery derails - YES! Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Plot Curdles: Lavish murder-mystery derails - YES! Weekly" />
<meta property="og:description" content="(Last Updated On: November 17, 2017)By: Matt Brunson Although Peter Ustinov and David Suchet would repeatedly portray Belgian detective Hercule Poirot on screens both big and small, it was Albert Finney who headlined one of the most popular and enduring of all filmic properties based on an Agatha Christie whodunnit. Released in 1974, Murder on the Orient Express proved to be a potent box-office property, thanks in no small part to an all-star cast that numbered Sean Connery, Ingrid Bergman, Lauren Bacall and Anthony Perkins among its ranks. As for Finney, his chameleonic ability to immerse himself in the role of the fastidious detective earned him an Academy Award nomination for Best Actor. Similar raves and riches will likely be withheld from the new version of Murder on the Orient Express (** out of four). Certainly, Kenneth Branagh deserves credit for bringing this venerable novel to the modern screen, if for no other reason than to provide a viewing option for audiences not interested in Marvel or Madea (as someone quipped at my screening, this might qualify as Star Wars: The Last Jedi for the senior set). Ever the classicist, Branagh lets others waste their time trying to adapt video games — he prefers to deal with Shakespeare, Shelley and Cinderella (even his one stab at a superhero saga, 2011’s Thor, made sense due to the deep mythology behind the character). Branagh&#8217;s interpretation of Murder on the Orient Express, unfortunately, registers as a disappointment, with the director-star, aided by scripter Michael Green, puncturing the source material as often as someone ends up stabbing Edward Ratchett. Ratchett (Johnny Depp) is one of the travelers aboard the Orient Express, and he seeks to hire fellow passenger Poirot (Branagh) to be his bodyguard lest someone try to murder him. Realizing that Ratchett is a thoroughly detestable gangster, Poirot refuses, only to awaken the next morning and find Ratchett slain in his own bed. Thus, the “world’s greatest detective” finds himself with his hands full interrogating the other passengers — the suspects include Ratchett’s secretary (Josh Gad), a meek missionary (Penelope Cruz in a variation of the role that won Bergman an Oscar for the ’74 take), an outspoken governess (Star Wars: The Force Awakens’ Daisy Ridley), a helpful doctor (Leslie Odom Jr., Hamilton’s Aaron Burr), a persnickety princess (Judi Dench), and a chatty widow (Michelle Pfeiffer). The changes that Branagh and Green make to the novel and the remarkably faithful 1974 version are baffling, leading to a film that feels as if it’s just skimming the surface of a compelling murder-mystery. With so much emphasis on Poirot (it’s clear the director loves his star), expository scenes that should establish the other characters prove to be choppy and unsatisfying — thus, when the case starts to clear up in the final stretch, many of the assembled players come across as little more than extras trying to crowd into the shot. The backstory to the whole mystery — the Daisy Armstrong affair (Christie’s nod to the Lindbergh baby kidnapping) — also appears in truncated form, thereby reducing its impact on the final revelations. As director, Branagh makes some lamentable decisions, trying to frame a couple of moments as action set-pieces and elsewhere adopting strange camera angles that call awkward attention upon themselves. This is especially true of the murder sequence, which Branagh grotesquely stages as if he were auditioning to direct a remake of Carnival of Souls. If nothing else, the production values in Murder on the Orient Express look smashing, and while no single performer stands out, all tackle their roles with aplomb. For the most part, though, Branagh has taken a beloved tale and committed (to borrow the title of another Christie adaptation) murder most foul." />
<meta property="og:url" content="http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/" />
<meta property="og:site_name" content="YES! Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/yesweekly" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2017-11-17T17:01:10-05:00" />
<meta property="article:modified_time" content="2017-11-17T17:01:28-05:00" />
<meta property="og:updated_time" content="2017-11-17T17:01:28-05:00" />
<meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MAIN-MurderOrientExpress.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="(Last Updated On: November 17, 2017)By: Matt Brunson Although Peter Ustinov and David Suchet would repeatedly portray Belgian detective Hercule Poirot on screens both big and small, it was Albert Finney who headlined one of the most popular and enduring of all filmic properties based on an Agatha Christie whodunnit. Released in 1974, Murder on the Orient Express proved to be a potent box-office property, thanks in no small part to an all-star cast that numbered Sean Connery, Ingrid Bergman, Lauren Bacall and Anthony Perkins among its ranks. As for Finney, his chameleonic ability to immerse himself in the role of the fastidious detective earned him an Academy Award nomination for Best Actor. Similar raves and riches will likely be withheld from the new version of Murder on the Orient Express (** out of four). Certainly, Kenneth Branagh deserves credit for bringing this venerable novel to the modern screen, if for no other reason than to provide a viewing option for audiences not interested in Marvel or Madea (as someone quipped at my screening, this might qualify as Star Wars: The Last Jedi for the senior set). Ever the classicist, Branagh lets others waste their time trying to adapt video games — he prefers to deal with Shakespeare, Shelley and Cinderella (even his one stab at a superhero saga, 2011’s Thor, made sense due to the deep mythology behind the character). Branagh&#8217;s interpretation of Murder on the Orient Express, unfortunately, registers as a disappointment, with the director-star, aided by scripter Michael Green, puncturing the source material as often as someone ends up stabbing Edward Ratchett. Ratchett (Johnny Depp) is one of the travelers aboard the Orient Express, and he seeks to hire fellow passenger Poirot (Branagh) to be his bodyguard lest someone try to murder him. Realizing that Ratchett is a thoroughly detestable gangster, Poirot refuses, only to awaken the next morning and find Ratchett slain in his own bed. Thus, the “world’s greatest detective” finds himself with his hands full interrogating the other passengers — the suspects include Ratchett’s secretary (Josh Gad), a meek missionary (Penelope Cruz in a variation of the role that won Bergman an Oscar for the ’74 take), an outspoken governess (Star Wars: The Force Awakens’ Daisy Ridley), a helpful doctor (Leslie Odom Jr., Hamilton’s Aaron Burr), a persnickety princess (Judi Dench), and a chatty widow (Michelle Pfeiffer). The changes that Branagh and Green make to the novel and the remarkably faithful 1974 version are baffling, leading to a film that feels as if it’s just skimming the surface of a compelling murder-mystery. With so much emphasis on Poirot (it’s clear the director loves his star), expository scenes that should establish the other characters prove to be choppy and unsatisfying — thus, when the case starts to clear up in the final stretch, many of the assembled players come across as little more than extras trying to crowd into the shot. The backstory to the whole mystery — the Daisy Armstrong affair (Christie’s nod to the Lindbergh baby kidnapping) — also appears in truncated form, thereby reducing its impact on the final revelations. As director, Branagh makes some lamentable decisions, trying to frame a couple of moments as action set-pieces and elsewhere adopting strange camera angles that call awkward attention upon themselves. This is especially true of the murder sequence, which Branagh grotesquely stages as if he were auditioning to direct a remake of Carnival of Souls. If nothing else, the production values in Murder on the Orient Express look smashing, and while no single performer stands out, all tackle their roles with aplomb. For the most part, though, Branagh has taken a beloved tale and committed (to borrow the title of another Christie adaptation) murder most foul." />
<meta name="twitter:title" content="The Plot Curdles: Lavish murder-mystery derails - YES! Weekly" />
<meta name="twitter:site" content="@yesweekly" />
<meta name="twitter:image" content="http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MAIN-MurderOrientExpress.jpg" />
<meta name="twitter:creator" content="@yesweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/yesweekly.com\/","name":"YES! Weekly","potentialAction":{"@type":"SearchAction","target":"http:\/\/yesweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/yesweekly.com\/the-plot-curdles-lavish-murder-mystery-derails\/","sameAs":["https:\/\/www.facebook.com\/yesweekly","https:\/\/www.instagram.com\/yesweekly336\/","https:\/\/twitter.com\/yesweekly"],"@id":"#organization","name":"YES! Weekly","logo":"http:\/\/yesweekly.com\/wp-content\/uploads\/2017\/11\/YES-Weekly.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Feed" href="http://yesweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Comments Feed" href="http://yesweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; The Plot Curdles: Lavish Murder-mystery Derails Comments Feed" href="http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yesweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://yesweekly.com/wp-content/plugins/wp-news-sliders/front/css/bootstrap.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mainstyle-css'  href='http://yesweekly.com/wp-content/plugins/wp-news-sliders/front/css/MainStyle.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://yesweekly.com/wp-content/plugins/wp-news-sliders/front/themes/Red.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/justifiedGallery.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/magnific-popup.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_style-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/kid_style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_responsive-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-enjoy_option-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1510781388' type='text/css' media='all' />
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/wp-news-sliders/front/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"73db9ca91b","ajaxurl":"http:\/\/yesweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//yesweekly.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://yesweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yesweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yesweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://yesweekly.com/?p=40948' />
<link rel="alternate" type="application/json+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org ver.4.1.4 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://yesweekly.com",
                "name": "Home Page"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://yesweekly.com/edspicks/",
                "name": "Editor&#039;s picks"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/",
                "name": "The Plot Curdles: Lavish murder-mystery derails"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Yes! Weekly",
    "alternateName": "Yes! Weekly",
    "url": "http://www.yesweekly.com",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "http://www.yesweekly.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/"
    },
    "headline": "The Plot Curdles: Lavish murder-mystery derails",
    "datePublished": "2017-11-17T17:01:10-0500",
    "dateModified": "2017-11-17T17:01:28+0000",
    "author": {
        "@type": "Person",
        "name": "Katie Murawski"
    },
    "description": "By: Matt BrunsonAlthough Peter Ustinov and David Suchet would repeatedly portray Belgian detective Hercule Poi",
    "image": {
        "@type": "ImageObject",
        "url": "http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MAIN-MurderOrientExpress.jpg",
        "width": 1050,
        "height": 600
    },
    "publisher": {
        "@type": "Organization",
        "name": "Yes! Weekly",
        "logo": {
            "@type": "ImageObject",
            "url": "http://yesweekly.com/images/logo.png",
            "width": 0,
            "height": 0
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
        <script type="text/javascript">
            var ajaxurl = 'http://yesweekly.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>

<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50], [300, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 250]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
  gptAdSlots[0] = googletag.defineSlot('/1059223/YW00000003', [[728, 90], [320, 50]], 'leaderboard').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
  // googletag.pubads().setTargeting("test","responsive");
  
  gptAdSlots[1] = googletag.defineSlot('/1059223/YW00000002', [300,250], 'div-gpt-ad-1474294906112-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());
       
  gptAdSlots[2] = googletag.defineSlot('/1059223/YW00000006', [[728, 90], [320, 50]], 'div-gpt-ad-1476552177734-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>            <style type='text/css' media="all">
            .single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon
                {background-color: #D13030}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover
                    {color: #D13030}
                
                ::selection
                {background-color: #D13030}
                ::-moz-selection 
                {background-color: #D13030}
                
                body::-webkit-scrollbar-thumb
                {background-color: #D13030}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .top-bar, .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #D13030}
                 
                
        
                                .main-nav .header-inner, #main-mobile-menu, .kid-mega-menu, .kid-mega-menu .kid-sub-sub-menu, .kid-dropdown-menu,
                    .kid-dropdown-menu .kid-sub-sub-menu, #main-search .searchform-wrap > input,
                    .footer, .footer .kid-header .main-title h3, .module-post-jaro-wrap, .kid-header .main-title, .footer .kid-header .main-title
                    {background-color: #19232d}
                    
                               
                    {color: #19232d}
                    
                    .footer .widget-posts-list ul li.type-in
                    {border-color: #19232d}
                
                
                
                            body {background: none !important}
            .header .logo img {
    max-height: 100%;
}

.sg-list-widget-sponsorship-image-main {
    background-color: lightblue !important ;
    max-width: 180px !important;
    }
    
.sg-list-widget-sponsorship  {
    	visibility: hidden !important;
    	display: none !important;
    	max-height: 0px;
    	max-width: 0px;
    }


h1, h2, h3, h4, h5, h6 { text-transform: none!important; }            </style>
            <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a{font-family:Roboto;font-weight:700;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:'Times New Roman', Times,serif;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:'Times New Roman', Times,serif;font-weight:normal;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:'Times New Roman', Times,serif;font-weight:400;font-style:normal;}</style>
<meta name="google-site-verification" content="GuJzRc-IO5RBW_wdgEaP43Xy0qC_DIMyP5FC7tAasjI" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12309786-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12309786-1');
</script>

</head>
<body class="post-template-default single single-post postid-40948 single-format-standard cbc-page" itemscope itemtype=&quot;http://schema.org/Article&quot; >
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85240011-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="http://yesweekly.com">
                                <img src="http://yesweekly.com/wp-content/uploads/2016/09/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                                <!-- header-banner open --> 
                        <!-- BEGIN CUSTOM USER EDIT in library/core.php-->                            
           			<div class="header-banner">                 
                                                        <!-- /1059223/YW00000003 -->
<div id="leaderboard"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('leaderboard');
     });
   </script> 
</div>
 
            			</div>       
                  <!-- END CUSTOMER USER EDIT -->                     
            			<!-- header-banner close -->
                                    </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social Life</a></li>
<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li id="menu-item-23975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div><div id="main-mobile-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div>                            
                        <div id="main-search">
    
    				        <form action="http://yesweekly.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form>    
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="http://yesweekly.com/edspicks/">Editor's picks</a><a href="http://yesweekly.com/film/">Film</a><a href="http://yesweekly.com/opinion/">Opinion</a>    						</div>					
                            <h3 class="post-title">
    							The Plot Curdles: Lavish Murder-mystery Derails        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="http://yesweekly.com/author/katie-murawski/" title="Posts by Katie Murawski" rel="author">Katie Murawski</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				November 17, 2017                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MAIN-MurderOrientExpress-750x375.jpg" class="attachment-enjoy_750_375 size-enjoy_750_375 wp-post-image" alt="" /></div>                                                <div class="article-content">
                                                        <span style="font-style:italic; font-weight:bold;text-align:center;">(Last Updated On: November 17, 2017)</span><div id="attachment_41126" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-41126" src="http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress-300x200.jpeg" alt="" width="300" height="200" srcset="http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress-300x200.jpeg 300w, http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress-768x511.jpeg 768w, http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress-1024x682.jpeg 1024w, http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress-150x100.jpeg 150w, http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress-330x220.jpeg 330w, http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress-400x266.jpeg 400w, http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MurderOrientExpress.jpeg 1050w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Murder on the Orient Express (2017)<br />Kenneth Branagh</p></div>
<p>By: Matt Brunson</p>
<p>Although Peter Ustinov and David Suchet would repeatedly portray Belgian detective Hercule Poirot on screens both big and small, it was Albert Finney who headlined one of the most popular and enduring of all filmic properties based on an Agatha Christie whodunnit. Released in 1974, <i>Murder on the Orient Express</i> proved to be a potent box-office property, thanks in no small part to an all-star cast that numbered Sean Connery, Ingrid Bergman, Lauren Bacall and Anthony Perkins among its ranks. As for Finney, his chameleonic ability to immerse himself in the role of the fastidious detective earned him an Academy Award nomination for Best Actor.</p>
<p>Similar raves and riches will likely be withheld from the new version of <b><i>Murder on the Orient Express</i></b> (<b>**</b> out of four). Certainly, Kenneth Branagh deserves credit for bringing this venerable novel to the modern screen, if for no other reason than to provide a viewing option for audiences not interested in Marvel or Madea (as someone quipped at my screening, this might qualify as <i>Star Wars: The Last Jedi</i> for the senior set). Ever the classicist, Branagh lets others waste their time trying to adapt video games — he prefers to deal with Shakespeare, Shelley and Cinderella (even his one stab at a superhero saga, 2011’s <i>Thor</i>, made sense due to the deep mythology behind the character). Branagh&#8217;s interpretation of <i>Murder on the Orient Express</i>, unfortunately, registers as a disappointment, with the director-star, aided by scripter Michael Green, puncturing the source material as often as someone ends up stabbing Edward Ratchett.</p>
<p>Ratchett (Johnny Depp) is one of the travelers aboard the Orient Express, and he seeks to hire fellow passenger Poirot (Branagh) to be his bodyguard lest someone try to murder him. Realizing that Ratchett is a thoroughly detestable gangster, Poirot refuses, only to awaken the next morning and find Ratchett slain in his own bed. Thus, the “world’s greatest detective” finds himself with his hands full interrogating the other passengers — the suspects include Ratchett’s secretary (Josh Gad), a meek missionary (Penelope Cruz in a variation of the role that won Bergman an Oscar for the ’74 take), an outspoken governess (<i>Star Wars: The Force Awakens</i>’ Daisy Ridley), a helpful doctor (Leslie Odom Jr., <i>Hamilton</i>’s Aaron Burr), a persnickety princess (Judi Dench), and a chatty widow (Michelle Pfeiffer).</p>
<p>The changes that Branagh and Green make to the novel and the remarkably faithful 1974 version are baffling, leading to a film that feels as if it’s just skimming the surface of a compelling murder-mystery. With so much emphasis on Poirot (it’s clear the director loves his star), expository scenes that should establish the other characters prove to be choppy and unsatisfying — thus, when the case starts to clear up in the final stretch, many of the assembled players come across as little more than extras trying to crowd into the shot. The backstory to the whole mystery — the Daisy Armstrong affair (Christie’s nod to the Lindbergh baby kidnapping) — also appears in truncated form, thereby reducing its impact on the final revelations.</p>
<p>As director, Branagh makes some lamentable decisions, trying to frame a couple of moments as action set-pieces and elsewhere adopting strange camera angles that call awkward attention upon themselves. This is especially true of the murder sequence, which Branagh grotesquely stages as if he were auditioning to direct a remake of <i>Carnival of Souls</i>.</p>
<p>If nothing else, the production values in Murder on the Orient Express look smashing, and while no single performer stands out, all tackle their roles with aplomb. For the most part, though, Branagh has taken a beloved tale and committed (to borrow the title of another Christie adaptation) murder most foul.</p>
                                                    </div>
                            <!-- TAGS -->
                            <!-- SHARE BOX -->
                                                                                            
                            <div class="kid-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="kid_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="kid_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F&amp;text=The%20Plot%20Curdles:%20Lavish%20Murder-mystery%20Derails','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F&amp;text=The%20Plot%20Curdles:%20Lavish%20Murder-mystery%20Derails"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="kid_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="kid_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="kid_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fthe-plot-curdles-lavish-murder-mystery-derails%2F"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://yesweekly.com/eight-great-things-to-do-in-the-triad-nov-17-19/">Eight Great Things to Do in the ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="kid-author-box clear-fix"><div class="kid-author-avatar"><a href="http://yesweekly.com/author/katie-murawski/"><img alt='' src='http://2.gravatar.com/avatar/2fab3ea4c337244a8c474ad014400265?s=75&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2fab3ea4c337244a8c474ad014400265?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a></div><div class="author-info" itemprop="author"><h3><a href="http://yesweekly.com/author/katie-murawski/">Katie Murawski</a></h3><div class="kid-author-page-contact"> <a class="kid-tipper-bottom" data-title="Website" href="http://www.yesweekly.com" target="_blank"><i class="fa fa-globe " title="Website"></i></a> </div></div></div><!-- close author-infor-->                                                <meta itemprop="author" content="Katie Murawski"><meta itemprop="headline " content="The Plot Curdles: Lavish Murder-mystery Derails"><meta itemprop="datePublished" content="2017-11-17T17:01:10+00:00"><meta itemprop="image" content="http://yesweekly.com/wp-content/uploads/2017/11/FLICKS-MAIN-MurderOrientExpress.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/campus-rape-and-the-clery-act-are-local-colleges-violating-the-law/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2017/09/COVER-MAIN-UNCG-Quad-Cover-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/09/COVER-MAIN-UNCG-Quad-Cover-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/09/COVER-MAIN-UNCG-Quad-Cover-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/edspicks/">Editor's picks</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/campus-rape-and-the-clery-act-are-local-colleges-violating-the-law/">
									Campus Rape and the Clery Act: Are Local Colleges Violating ...								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/ian-mcdowell/" title="Posts by Ian McDowell" rel="author">Ian McDowell</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				September 6, 2017                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/a-french-connection-an-emmy-nomination-and-a-brainy-broadcast/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2017/04/BURGER-MAIN-BenHoff96-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/04/BURGER-MAIN-BenHoff96-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/04/BURGER-MAIN-BenHoff96-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/edspicks/">Editor's picks</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/a-french-connection-an-emmy-nomination-and-a-brainy-broadcast/">
									A French Connection, an Emmy Nomination, and a Brainy Broadcast								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/mark-burger/" title="Posts by Mark Burger" rel="author">Mark Burger</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				April 19, 2017                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/the-plot-curdles-lavish-murder-mystery-derails/#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-plot-curdles-lavish-murder-mystery-derails/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://yesweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='40948' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap " >
                <div class="sidebar-wrap-inner">
                    <aside id="text-5" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>e-Edition</h3></div></div>			<div class="textwidget"><p><a href="https://issuu.com/yesweekly/docs/yes_21_20weekly_20-_20november_2015"><img src="http://yesweekly.com/wp-content/uploads/2017/11/20171115_Cover.jpg" /></a><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=68&#038;cid=1502303&#038;lid=10745"></script></p>
</div>
		</aside><aside id="text-7" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Sponsored by</h3></div></div>			<div class="textwidget"><center><a href="
https://cp3basketballacademy.com/"><img src="http://yesweekly.com/wp-content/uploads/2017/11/CP3-11.1.jpg"/></a><br /><br />

<a href="http://merlefest.org/"><img src="http://yesweekly.com/wp-content/uploads/2017/10/Yes-Weekly-160-x-160_2018.png"/></a><br /><br />

<a href="http://theendsmusic.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/The-Ends-sidebar2-1.jpg"/></a><br /><br />

<a href="http://SalvationArmyOfGreensboro.org"><img src="http://yesweekly.com/wp-content/uploads/2017/11/Yes-Ad.jpg"/></a><br /><br /></center></div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="kid-header"><div class="main-title"><h3>Recent Comments</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Will Moore</span> on <a href="http://yesweekly.com/1618-midtown-celebrates-greensboros-newest-somm/#comment-4263">1618 Midtown Celebrates Greensboro’s Newest Somm</a></li><li class="recentcomments"><span class="comment-author-link">K Bishop</span> on <a href="http://yesweekly.com/billy-jones-shares-his-personal-thoughts-on-write-in-candidates/#comment-3906">Billy Jones Shares His Personal Thoughts on Write-in Candidates</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-13-15/' rel='external nofollow' class='url'>Eight great things to do in the Triad: Oct. 13-15 | YES! Weekly</a></span> on <a href="http://yesweekly.com/art-with-a-pulse/#comment-3848">Art with a Pulse</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-oct-6-8/' rel='external nofollow' class='url'>Eight great things to do in the Triad: Oct. 6-8 | YES! Weekly</a></span> on <a href="http://yesweekly.com/out-and-about-winston-salem-film-festival-celebrates-diversity-and-determination/#comment-3823">OUT and About: Winston-Salem Film Festival Celebrates Diversity and Determination</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yesweekly.com/eight-great-things-to-do-in-the-triad-sept-15-18/' rel='external nofollow' class='url'>Eight great things to do in the Triad: Sept.15-18 | YES! Weekly</a></span> on <a href="http://yesweekly.com/greensboro-comicon-has-historical-team-up-with-international-civil-rights-museum/#comment-3687">Greensboro Comicon Has Historical  Team-up with International Civil Rights Museum</a></li></ul></aside><aside id="text-4" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Calendar</h3></div></div>			<div class="textwidget"><script src="http://yesweekly.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
    new SpinGoWidget({
        title: 'Upcoming ',
        subTitle: 'Events',
calendarUrl: 'http://www.yesweekly.com/event-calendar',
        bodyFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times,  "Times New Roman", serif;',
        headerFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;',
        textColor: '#000000',
        featuredColor: '#FF0015',
        mainColor: '#000000',
        perPage: 8,
    });
</script></div>
		</aside><aside id="kid_posts_list-2" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Press Releases</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/11/HPU-Elevator-Pitch-2.jpg 1500w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/hpu-students-awarded-start-up-funds-at-annual-elevator-pitch-competition/">
										HPU Students Awarded Start-up Funds at Annual Elevator Pitch Competition									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/The-Gibson-Brothers-Press-Photo-2-Color-by-Lisa-Carbone-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/11/The-Gibson-Brothers-Press-Photo-2-Color-by-Lisa-Carbone-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/11/The-Gibson-Brothers-Press-Photo-2-Color-by-Lisa-Carbone-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/bob-nocek-presents-the-gibson-brothers-in-concert/">
										Bob Nocek Presents the Gibson Brothers in Concert									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-college-alumnuss-novel-wins-prize-in-the-new-york-city-big-book-awards/">
										Greensboro College Alumnus&#8217;s Novel Wins Prize in the New York City Big ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/GTCC-Accreditation-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/11/GTCC-Accreditation-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/11/GTCC-Accreditation-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/11/GTCC-Accreditation-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/11/GTCC-Accreditation-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/11/GTCC-Accreditation-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/11/GTCC-Accreditation-400x267.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/gtcc-programs-receive-accreditation/">
										GTCC Programs Receive Accreditation									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/1200px-Aids_Quilt-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/11/1200px-Aids_Quilt-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/11/1200px-Aids_Quilt-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/the-aids-quilt-comes-to-triad-nov-16-19-accompanied-by-screen-of-the-last-one/">
										The AIDS Quilt Comes to Triad Nov. 16-19, accompanied by Screen of the ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/MarsdenKeith-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/11/MarsdenKeith-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/11/MarsdenKeith-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-college-faculty-member-keith-marsden-is-recognized-by-winston-salem-nonprofit-for-his-service/">
										Greensboro College Faculty Member Keith Marsden Is Recognized by Winston-Salem Nonprofit for ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/download-1-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/greensboro-wins-national-2017-digital-cities-survey-award/">
										Greensboro Wins National 2017 Digital Cities Survey Award									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/dog-tethering-public-service-announcement/">
										Dog Tethering Public Service Announcement									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/balob.non23-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/11/balob.non23-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/11/balob.non23-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/the-balvenie-announces-fourth-bottling-in-the-highly-regarded-tun-1509-series/">
										THE BALVENIE ANNOUNCES FOURTH BOTTLING IN THE HIGHLY REGARDED TUN 1509 SERIES									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="" srcset="http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/11/MF17-STILL-The-Time-Travelers2.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/telluride-mountainfilm-on-tour-schedules-triad-stop/">
										Telluride Mountainfilm on Tour Schedules Triad Stop									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                ?>
    <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">&#169; COPYRIGHT <a href="http://www.womackpublishing.com/">WOMACK NEWSPAPERS, INC</a>.<br>ALL RIGHTS RESERVED.</div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/imagesloaded.pkgd.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.fitvids.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/justifiedGallery.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.magnific-popup.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/masonry.pkgd.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/ticker.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.flexslider.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/module-load-post.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/classic-blog-load-post.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/large-blog-load-post.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/kid_post_review.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/customjs.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
 
</body>
</html>