<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
            <meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-330x220.jpg"/>
        <link rel="pingback" href="http://yesweekly.com/xmlrpc.php" />
    	    <title>Your ALL LOCAL Super Bowl LI Party Spread and Score! A Giveaway | YES! Weekly</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Your ALL LOCAL Super Bowl LI Party Spread and Score! A Giveaway" />
	<meta property="og:url" content="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/" />
	<meta property="og:image" content="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1.jpg" />
	<meta property="article:published_time" content="2017-01-23" />
	<meta property="article:modified_time" content="2017-01-26" />
	<meta property="article:author" content="http://yesweekly.com/author/kristi-maier/" />
	<meta property="article:section" content="Food &amp; Drink" />
	<meta property="og:site_name" content="YES! Weekly" />
	<meta name="twitter:card" content="summary_large_image" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Feed" href="http://yesweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Comments Feed" href="http://yesweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YES! Weekly &raquo; Your ALL LOCAL Super Bowl LI Party Spread and Score! A Giveaway Comments Feed" href="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yesweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/justifiedGallery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/magnific-popup.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_style-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/kid_style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='enjoy_responsive-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/responsive.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://yesweekly.com/wp-content/themes/enjoy/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-enjoy_option-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=1475241844' type='text/css' media='all' />
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://yesweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yesweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yesweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Game on for Artistic Connection&#8217;s “Game Set” event' href='http://yesweekly.com/game-on-for-artistic-connections-game-set-event/' />
<link rel='next' title='Astronaut Ronald E. McNair to be Celebrated by N.C. A&amp;T' href='http://yesweekly.com/astronaut-ronald-e-mcnair-to-be-celebrated-by-n-c-at/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/" />
<link rel='shortlink' href='http://yesweekly.com/?p=29809' />
<link rel="alternate" type="application/json+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yesweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://yesweekly.com",
                "name": "YES! Weekly"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://yesweekly.com/foodndrink/",
                "name": "Food &amp; Drink"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/",
                "name": "Your ALL LOCAL Super Bowl LI Party Spread and Score! A Giveaway"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Yes! Weekly",
    "alternateName": "Yes! Weekly",
    "url": "http://www.yesweekly.com",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "http://www.yesweekly.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<!-- Schema.org Article : Logo Image not set. -->
<!-- Markup (JSON-LD) structured in schema.org END -->
        <script type="text/javascript">
            var ajaxurl = 'http://yesweekly.com/wp-admin/admin-ajax.php';
        </script>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>

<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50], [300, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 250]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
  gptAdSlots[0] = googletag.defineSlot('/1059223/YW00000003', [[728, 90], [320, 50]], 'leaderboard').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
  // googletag.pubads().setTargeting("test","responsive");
  
  gptAdSlots[1] = googletag.defineSlot('/1059223/YW00000002', [300,250], 'div-gpt-ad-1474294906112-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());
       
  gptAdSlots[2] = googletag.defineSlot('/1059223/YW00000006', [[728, 90], [320, 50]], 'div-gpt-ad-1476552177734-0').
        defineSizeMapping(mapping).
       addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>            <style type='text/css' media="all">
            .single-page .feature-thumb {display: none !important;} 

                
                #kid-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .kid-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .kid-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .kid-review-box .kid-overlay span,
                .kid-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .archive-share-but i:hover, .widget .searchform-wrap .search-icon
                {background-color: #D13030}
                
                
                .kid-author-box .author-info .kid-author-page-contact a:hover, .error-number h1, #kid-404-wrap .kid-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover
                    {color: #D13030}
                
                ::selection
                {background-color: #D13030}
                ::-moz-selection 
                {background-color: #D13030}
                
                body::-webkit-scrollbar-thumb
                {background-color: #D13030}
                
                .article-content blockquote, .textwidget blockquote, #kid-gallery-slider .flex-control-paging li a.flex-active,
                .top-bar, .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover
                {border-color: #D13030}
                 
                
        
                                .main-nav .header-inner, #main-mobile-menu, .kid-mega-menu, .kid-mega-menu .kid-sub-sub-menu, .kid-dropdown-menu,
                    .kid-dropdown-menu .kid-sub-sub-menu, #main-search .searchform-wrap > input,
                    .footer, .footer .kid-header .main-title h3, .module-post-jaro-wrap, .kid-header .main-title, .footer .kid-header .main-title
                    {background-color: #19232d}
                    
                               
                    {color: #19232d}
                    
                    .footer .widget-posts-list ul li.type-in
                    {border-color: #19232d}
                
                
                
                            body {background: none !important}
            .header .logo img {
    max-height: 100%;
}

.sg-list-widget-sponsorship-image-main {
    background-color: lightblue !important ;
    max-width: 180px !important;
    }
    
.sg-list-widget-sponsorship  {
    	visibility: hidden !imoprtant;
    	display: none !important;
    	max-height: 0px;
    	max-width: 0px;
    }            </style>
            <style type="text/css" title="dynamic-css" class="options-output">.header-wrap{background-color:transparent;}.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .kid-mega-menu .kid-sub-menu > li > a,
                            .kid-dropdown-menu .kid-sub-menu > li > a{font-family:Roboto;font-weight:700;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:Roboto;font-weight:700;font-style:normal;}.kid-header .kid-title h3, .kid-header .main-title h3, .footer .kid-header .main-title h3{font-family:Roboto;font-weight:500;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .kid-author-meta h3 {font-family:"PT Sans";font-weight:400;font-style:normal;}</style></head>
<body class="single single-post postid-29809 single-format-standard" itemscope itemtype=&quot;http://schema.org/Article&quot; >
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85240011-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
                        <!-- header open -->
            <div class="header">
                <div class="header-inner kid-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="http://yesweekly.com">
                                <img src="http://yesweekly.com/wp-content/uploads/2016/09/logo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                                <!-- header-banner open --> 
                        <!-- BEGIN CUSTOM USER EDIT in library/core.php-->                            
           			<div class="header-banner">                 
                                                        <!-- /1059223/YW00000003 -->
<div id="leaderboard"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('leaderboard');
     });
   </script> 
</div>
 
            			</div>       
                  <!-- END CUSTOMER USER EDIT -->                     
            			<!-- header-banner close -->
                                    </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
			<nav class="main-nav">
                <div class="kid-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu" class="menu"><li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li id="menu-item-25735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li id="menu-item-23975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div><div id="main-mobile-menu" class="menu-yes-main-menu-container"><ul id="menu-yes-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-519"><a href="http://yesweekly.com/foodndrink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://yesweekly.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://yesweekly.com/arts/">The Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://yesweekly.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://yesweekly.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://yesweekly.com/sociallife/">Social life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://yesweekly.com/local-and-live/">Local and Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25735"><a href="http://yesweekly.com/event-calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25037"><a href="http://yesweekly.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23975"><a href="http://yesweekly.com/archives/">Archives</a></li>
</ul></div>                            
                        <div id="main-search">
    
    				        <form action="http://yesweekly.com//" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form>    
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body kid-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="http://yesweekly.com/foodndrink/">Food &amp; Drink</a>    						</div>					
                            <h3 class="post-title">
    							Your ALL LOCAL Super Bowl LI Party Spread and Score! A Giveaway        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="http://yesweekly.com/author/kristi-maier/" title="Posts by Kristi Maier" rel="author">Kristi Maier</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				January 23, 2017                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/#comments">1</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"><img width="750" height="375" src="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-750x375.jpg" class="attachment-enjoy_750_375 size-enjoy_750_375 wp-post-image" alt="CHOW-MozzarellaFellas Siciliano Photo Cred MozzFellas" /></div>                                                <div class="article-content">
                                                        <p>Kristi Maier | @triadfoodies</p>
<p>We’re back to our crazy ways of showcasing the delicious food makers of our great area and this time we thought we’d coach you on how to host a Super Bowl party with all local players.</p>
<p>We’ll share where you can find these items after each description…most of them can be found at your local grocery store. A couple items, pre-made for you, will require a trip to the city, but they’re worth it. Plus, as part of our special giveaway, our winner will receive reusable shopping bags filled with these items. You will need to pick up a couple of the items if you want them to be super-fresh.</p>
<p><strong>Mozzarella Fellas Pizza, Winston-Salem</strong></p>
<p><img class="aligncenter size-full wp-image-29913" src="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1.jpg" alt="CHOW-MozzarellaFellas Siciliano Photo Cred MozzFellas" width="1050" height="700" srcset="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1-400x267.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p>No Super Bowl party is complete without pizza. One of our favorites is the Siciliano from Mozzarella Fellas. This local pizza joint in Winston-Salem is relatively new and business is jumping. Super fresh pizza dough made daily, fresh pasta and locally sourced ingredients. Gluten got you down? You can even order your pizza gluten-free. Our winner will receive a $20 gift card that’s good any time and you can order whatever you like. We hope it’s pizza. PS…if you live in Winston-Salem, Chow Time Taxi can deliver your pizza right to your door. How’s that for teamwork? <a href="http://mozzarellafellas.com">mozzarellafellas.com</a>   <a href="http://chowtimetaxi.com">chowtimetaxi.com</a></p>
<p>&nbsp;</p>
<p><strong>West End Coffeehouse Brownies, Winston-Salem</strong></p>
<p><img class="aligncenter wp-image-29907 size-full" src="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2002-1-e1485383973923.jpg" alt="CHOW-IMG_2002" width="1050" height="1141" srcset="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2002-1-e1485383973923.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2002-1-e1485383973923-276x300.jpg 276w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2002-1-e1485383973923-768x835.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2002-1-e1485383973923-942x1024.jpg 942w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2002-1-e1485383973923-400x435.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p>If you were to ask my family, they’d tell you that <em>actually </em>no Super Bowl party is complete without a fresh batch of <em>brownies</em>. And Doritos. But ‘ritos aren’t local so they don’t make the list. But get this. West End Coffeehouse has these delicious, thick, chewy, fudgy brownies that are my little boy’s favorite thing in the world. And a single brownie is as big as his face. But for a reasonable $12, you can order a whole platter of brownies. West End Coffeehouse cuts that baby into eight squares for their shop, but you can feed your party and then some as that sheet of brownies can easily be cut into 16, 32 or even 64 if you want little bites. They’re fantastic. Winner gets a $20 gift card which will allow you plenty of room for gelato and coffee. For more info on West End Coffeehouse, follow them on Facebook. Chow Time Taxi delivers for West End Coffeehouse too.</p>
<p>&nbsp;</p>
<p><strong>Green Mountain Gringo Chips &amp; Salsa</strong></p>
<p><img class="aligncenter wp-image-29911 size-full" src="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2304-1-e1485384016115.jpg" alt="CHOW-IMG_2304" width="1050" height="1277" srcset="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2304-1-e1485384016115.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2304-1-e1485384016115-247x300.jpg 247w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2304-1-e1485384016115-768x934.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2304-1-e1485384016115-842x1024.jpg 842w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2304-1-e1485384016115-400x486.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p>Of course, you need chips and salsa at your party right? We got you covered with T.W. Garner’s (makers of Texas Pete) Green Mountain Gringo. The salsa comes in a variety of flavors and heat and is some of the best jarred salsas at the store. The chips….what can we say about the chips? Organic, non-GMO and they taste almost kettle-cooked. Super tasty. They come in convenient strips to make for fun dipping. Winner gets two jars of salsa and a bag each of the white corn and blue corn variety of chips. The salsa is found at about every grocery store around, but the chips are slightly harder to come by as of late and found at Whole Foods In Winston-Salem. But the internet can be your friend…<a href="http://greenmountaingringo.com">greenmountaingringo.com</a></p>
<p>&nbsp;</p>
<p><strong>Sausage Works Sausage (Smoked Sausage)</strong></p>
<p><img class="aligncenter size-full wp-image-29884" src="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-SausagWorks-Smoked-Sausage.jpg" alt="CHOW-SausagWorks Smoked Sausage" width="1050" height="788" srcset="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-SausagWorks-Smoked-Sausage.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-SausagWorks-Smoked-Sausage-300x225.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-SausagWorks-Smoked-Sausage-768x576.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-SausagWorks-Smoked-Sausage-1024x768.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-SausagWorks-Smoked-Sausage-400x300.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p>When we want smoked sausage, Italian sausage, kielbasa, brats, we head over to Lowe’s Foods for some Sausage Works. The varieties of sausage are seemingly endless. Really interesting flavors are available in addition to traditional. My favorite is Texas Pete but your game day might require a smoked or bratwurst variety. You do you. It’s all delicious.</p>
<p>&nbsp;</p>
<p><strong>Brewmaster’s Malt Mustard</strong></p>
<p><img class="aligncenter size-full wp-image-29910" src="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2231-1.jpg" alt="CHOW-IMG_2231" width="1050" height="1400" srcset="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2231-1.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2231-1-225x300.jpg 225w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2231-1-768x1024.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2231-1-400x533.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p>And to join with your sausages in a delicious play, mustard made with unfermented beer. Al Wolf is a brewmaster at Red Oak Brewing. He takes malted barley and adds super simple ingredients and crunchy mustard seeds for a really tasty, different mustard that’s great in recipes and on sandwiches, worthy of a championship trophy. Al knows a good bit about beer and mustard. He’s a German Braumeister and moved to the states seven years ago to take his gig at Red Oak Brewing. You can find his mustard at a number of local stores including Whole Foods, Deep Roots and Lowe’s Foods and if you’re lucky, you can meet him out sampling one day dressed head to foot in traditional Bavarian Lederhosen. Al is so nice and he’d love to speak with you about his mustard and beer. You can also order online <a href="http://brewmastersmalt.com">brewmastersmalt.com</a></p>
<p>&nbsp;</p>
<p><strong><img class="alignleft size-full wp-image-29945" src="http://yesweekly.com/wp-content/uploads/2017/01/uncle_chris_pimentos.jpg" alt="uncle_chris_pimentos" width="1050" height="1400" srcset="http://yesweekly.com/wp-content/uploads/2017/01/uncle_chris_pimentos.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/uncle_chris_pimentos-225x300.jpg 225w, http://yesweekly.com/wp-content/uploads/2017/01/uncle_chris_pimentos-768x1024.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/uncle_chris_pimentos-400x533.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" />Uncle Chris Pimento Cheese (Smoky Habanero)</strong></p>
<p>We love our pate of the South, i.e. pimento cheese. We really love Uncle<br />
Chris’ approachable and traditional spreads, but our favorite is by far is the Smoky Habanero. Look for it in most stores and stay up to date with them on Facebook. The pimento cheese has just the right amount of kick. You can sizzle up some crumbled sausage and mix it together, dollop it on nachos, put it in a sandwich but what we really hope you do is put it on a pork rind or a cracker (not included) with….</p>
<p>&nbsp;</p>
<p><strong><img class="alignleft size-full wp-image-29944" src="http://yesweekly.com/wp-content/uploads/2017/01/miss_jenny_pickles.jpg" alt="miss_jenny_pickles" width="1050" height="788" srcset="http://yesweekly.com/wp-content/uploads/2017/01/miss_jenny_pickles.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/miss_jenny_pickles-300x225.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/01/miss_jenny_pickles-768x576.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/miss_jenny_pickles-1024x768.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/01/miss_jenny_pickles-400x300.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" />Miss Jenny’s Pickles </strong></p>
<p>That’ right. If you’ve been paying attention you know I love a sweet and tangy pickle with a sharp and spicy pimento cheese. All the players are here in our “Super” Game Day tote. Miss Jenny’s + Uncle Chris = Touchdown. I love the Habanero Bread &amp; Butter with the aforementioned pimento cheese, but if that seems too much heat for you, never fear. The Pickle Lady herself was having the best pickle day and the winner gets two jars of Miss Jenny’s Habanero and Traditional B &amp; B. <a href="http://missjennyspickles.com">missjennyspickles.com</a></p>
<p>&nbsp;</p>
<p><strong>Cackalacky Beer B Q Nuts</strong></p>
<p><img class="aligncenter size-full wp-image-29908" src="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2173-1.jpg" alt="CHOW-IMG_2173" width="1050" height="1400" srcset="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2173-1.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2173-1-225x300.jpg 225w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2173-1-768x1024.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/CHOW-IMG_2173-1-400x533.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<p>Cackalacky’s name is synonymous with North Carolina goodness. The Cheerwine Sauce is already close to our heart. The new nut that’s been added to the line-up does not disappoint. It’s a little sweet and a little bit spicy with a great BBQ rub and a hint of beer. Put one tub out at the party and leave the other for yourself. You deserve it. Winner also gets a sporty winter scarf to show off your Cackalacky spirit. Cheers! <a href="http://cackalacky.com">cackalacky.com</a></p>
<p>&nbsp;</p>
<p><strong><img class="alignleft size-full wp-image-29943" src="http://yesweekly.com/wp-content/uploads/2017/01/foothills_domicile.jpg" alt="foothills_domicile" width="1050" height="1400" srcset="http://yesweekly.com/wp-content/uploads/2017/01/foothills_domicile.jpg 1050w, http://yesweekly.com/wp-content/uploads/2017/01/foothills_domicile-225x300.jpg 225w, http://yesweekly.com/wp-content/uploads/2017/01/foothills_domicile-768x1024.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/foothills_domicile-400x533.jpg 400w" sizes="(max-width: 1050px) 100vw, 1050px" />Foothills Beer</strong></p>
<p>Yes, you know I wouldn’t leave you hanging without beer. What better beer to celebrate your North Carolina pride than Foothills.  We all have our favorites, from Carolina Blonde to People’s Porter, Hoppyum or the delightful Jade IPA. Foothills is found all over the place. Our winner will get a special beer that will first be featured at the pub on Fourth Street in Winston-Salem and the Brewery and Tasting Room across town. Then they’ll be available in stores and statewide. Every year, Foothills rolls out new limited release beer on a near monthly basis. They’re calling it the #CraftHappiness IPA of the Month.  For 2017, each new roll-out will be a craft beer that has a meaningful impact, to create awareness for causes that are <em>not</em> so happy. Our winner will receive a bomber of the Domicile IPA.  Knowing that homelessness and lack of shelter and security happen right here in our back yard, the folks at Foothills hope the sales of Domicile can make an impact to a charitable organization or two (or more). Says Foothills, “Each month we’ll bring attention to a different need – a different opportunity to <em>craft happiness</em> for those in our community and in our world.  Being happy doesn’t mean everything is good. It simply means you see the <em>good in everything</em>.” <a href="http://foothillsbrewing.com">Foothillsbrewing.com</a></p>
<p>&nbsp;</p>
<p>Talk about team spirit. After all, we are all in this together.</p>
<p>We hope you see the good in our Triad area food artisans and restaurants. We think they’re all winners and we love to celebrate them with you. Follow <a href="https://www.facebook.com/yesweekly/posts/10155038781287835">YES! Weekly on Facebook </a>for your chance to win a grocery tote full of these party goods. Winner will be announced the week of Super Bowl LI.</p>
<p><strong>See us show the goodies live on the air of WFMY’s Good Morning Show on Tuesday, January 31 at 7:50am.</strong></p>
                                                    </div>
                            <!-- TAGS -->
                            <!-- SHARE BOX -->
                                                                                            
                            <div class="kid-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="kid_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="kid_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F&amp;text=Your%20ALL%20LOCAL%20Super%20Bowl%20LI%20Party%20Spread%20and%20Score!%20A%20Giveaway','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F&amp;text=Your%20ALL%20LOCAL%20Super%20Bowl%20LI%20Party%20Spread%20and%20Score!%20A%20Giveaway"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="kid_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="kid_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="kid_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fyesweekly.com%2Fyour-all-local-super-bowl-li-party-spread-and-score-a-giveaway%2F"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://yesweekly.com/game-on-for-artistic-connections-game-set-event/">Game on for Artistic Connection&#8217;s “Game Set” ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="http://yesweekly.com/astronaut-ronald-e-mcnair-to-be-celebrated-by-n-c-at/">Astronaut Ronald E. McNair to be Celebrated ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="kid-author-box clear-fix"><div class="kid-author-avatar"><a href="http://yesweekly.com/author/kristi-maier/"><img alt='' src='http://1.gravatar.com/avatar/438842364e69f0c8190351673904ab20?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/438842364e69f0c8190351673904ab20?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a></div><div class="author-info" itemprop="author"><h3><a href="http://yesweekly.com/author/kristi-maier/">Kristi Maier</a></h3></div></div><!-- close author-infor-->                                                <meta itemprop="author" content="Kristi Maier"><meta itemprop="headline " content="Your ALL LOCAL Super Bowl LI Party Spread and Score! A Giveaway"><meta itemprop="datePublished" content="2017-01-23T17:39:19+00:00"><meta itemprop="image" content="http://yesweekly.com/wp-content/uploads/2017/01/CHOW-MozzarellaFellas-Siciliano-Photo-Cred-MozzFellas-1.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="kid-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/bg-pies-opens-bakery-in-the-west-end/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2016/11/d7a155c738e4243ff753a4ca63d4e85e-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="Got to be NC via Pintrest." srcset="http://yesweekly.com/wp-content/uploads/2016/11/d7a155c738e4243ff753a4ca63d4e85e-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2016/11/d7a155c738e4243ff753a4ca63d4e85e-150x100.jpg 150w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/foodndrink/">Food &amp; Drink</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/bg-pies-opens-bakery-in-the-west-end/">
									B&#038;G Pies Opens Bakery in the West End								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/kristi-maier/" title="Posts by Kristi Maier" rel="author">Kristi Maier</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				November 30, 2016                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/#comments">1</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="http://yesweekly.com/thankful-not-to-cook/">
                                    <img width="330" height="220" src="http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey-330x220.jpg" class="attachment-enjoy_330_220 size-enjoy_330_220 wp-post-image" alt="thanksgiving_tukey" srcset="http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2016/11/thanksgiving_tukey.jpg 1050w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="http://yesweekly.com/edspicks/">Editor's picks</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="http://yesweekly.com/thankful-not-to-cook/">
									Triad Foodies guide to eating out on Thanksgiving								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="http://yesweekly.com/author/kristi-maier/" title="Posts by Kristi Maier" rel="author">Kristi Maier</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				November 22, 2016                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/#comments">1</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                        <div class="comments-area-title">
                <h3>
                    1 comment                </h3>
            </div><!-- End Comment Area Title -->
                                                <ol class="commentlist">
                		<li class="pingback even thread-even depth-1">
			<article id="comment-823" class="comment-article  media">
                <header class="comment-author clear-fix">
                    <div class="comment-avatar">
                        <img alt='' src='http://0.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />  
                    </div>
                        <span class="comment-author-name"><a href='http://greensboro101.com/keep-your-super-bowl-spread-local/' rel='external nofollow' class='url'>Keep Your Super Bowl Spread Local &#8211; Greensboro 101</a></span>    					          <span class="comment-time" datetime="2017-01-31T10:10:49+00:00"><a href="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/#comment-823" class="comment-timestamp">31 January, 2017 at 10:10 </a></span>
                        <span class="comment-links">
                            <a rel='nofollow' class='comment-reply-link' href='http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/?replytocom=823#respond' onclick='return addComment.moveForm( "comment-823", "823", "respond", "29809" )' aria-label='Reply to Keep Your Super Bowl Spread Local &#8211; Greensboro 101'>Reply</a>                        </span>
                    </header><!-- .comment-meta -->
                
                <div class="comment-text">
                    				
    				    				<section class="comment-content">
    					<p>[&#8230;] Maier, food writer for YES! Weekly magazine, joined The Good Morning Show this week to show you her best bets for your Super Bowl [&#8230;]</p>
    				</section>
                </div>
			</article>
		<!-- </li> is added by WordPress automatically -->
		</li><!-- #comment-## -->
            </ol><!-- .commentlist -->

                                </div><!-- #comments .comments-area -->
    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://yesweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='29809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap " >
                <div class="sidebar-wrap-inner">
                    <aside id="text-5" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>e-Edition</h3></div></div>			<div class="textwidget"><a href="
http://yesweekly.secondstreetapp.com/l/The-Triads-Best-by-YES-Weekly"><img src="http://yesweekly.com/wp-content/uploads/2017/01/TriadsbestVOTE-Sidebar.jpg"/></a><a href="
https://issuu.com/yesweekly/docs/yes__weekly_-_january_25__2017"><img src="http://yesweekly.com/wp-content/uploads/2017/01/20170125_Cover.jpg
"/></a>
</div>
		</aside><aside id="text-7" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Sponsored by</h3></div></div>			<div class="textwidget"><a href="
https://www.chowtimetaxi.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/ChowTimeTaxi-1.jpg"/></a><br /><br />
<a href="http://theendsmusic.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/10/The-Ends-sidebar2-1.jpg"/></a><br /><br />
<a href="
http://greensboro.dleague.nba.com/"><img src="http://yesweekly.com/wp-content/uploads/2016/11/Swarm-Web.jpg"/></a>
<a href="
http://www.laughingas.net/"><img src="http://yesweekly.com/wp-content/uploads/2016/12/LaughingGas-WEB.jpg"/></a><br /><br />

</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="kid-header"><div class="main-title"><h3>Recent Comments</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://greensboro101.com/keep-your-super-bowl-spread-local/' rel='external nofollow' class='url'>Keep Your Super Bowl Spread Local &#8211; Greensboro 101</a></span> on <a href="http://yesweekly.com/your-all-local-super-bowl-li-party-spread-and-score-a-giveaway/#comment-823">Your ALL LOCAL Super Bowl LI Party Spread and Score! A Giveaway</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://kathleenburkinshaw.wordpress.com' rel='external nofollow' class='url'>Kathleen Burkinshaw</a></span> on <a href="http://yesweekly.com/local-talent-caroline-mcalister/#comment-816">Local Talent: Caroline McAlister</a></li><li class="recentcomments"><span class="comment-author-link">Ian McDowell</span> on <a href="http://yesweekly.com/triad-comic-shop-staffers-recommend-books-for-newbies/#comment-777">Triad Comic Shop Staffers Recommend Books for Newbies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.portlaoiseec.com/download-eric-gales-change-in-me-the-rebirth/' rel='external nofollow' class='url'>Eric Gales - Change In Me (The Rebirth) [CDQ + iTunes + ALAC]</a></span> on <a href="http://yesweekly.com/eric-gales-to-release-middle-of-the-road-globally-via-provogue-mascot-label-group-on-february-24/#comment-762">ERIC GALES TO RELEASE MIDDLE OF THE ROAD GLOBALLY  VIA PROVOGUE / MASCOT LABEL GROUP ON FEBRUARY 24</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sherislevy.com' rel='external nofollow' class='url'>Sheri Levy</a></span> on <a href="http://yesweekly.com/local-talent-caroline-mcalister/#comment-750">Local Talent: Caroline McAlister</a></li></ul></aside><aside id="email-subscribers-2" class="widget widget_text elp-widget"><div class="kid-header"><div class="main-title"><h3>Subscribe!</h3></div></div>
		<div>
			<form class="es_widget_form">
							<div class="es_caption">Subcribe to our newsletter for important news, hot tips and contests.</div>
								<div class="es_msg"><span id="es_msg"></span></div>
								<div class="es_lablebox">Name</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_name" id="es_txt_name" value="" maxlength="225" type="text">
				</div>
								<div class="es_lablebox">Email *</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_email" id="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page('http://yesweekly.com')" value="" maxlength="225" type="text">
				</div>
				<div class="es_button">
					<input class="es_textbox_button" name="es_txt_button" id="es_txt_button" onClick="return es_submit_page('http://yesweekly.com')" value="Subscribe" type="button">
				</div>
								<input name="es_txt_group" id="es_txt_group" value="Public" type="hidden">
			</form>
		</div>
		</aside><aside id="text-4" class="widget widget_text"><div class="kid-header"><div class="main-title"><h3>Calendar</h3></div></div>			<div class="textwidget"><script src="http://yesweekly.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
    new SpinGoWidget({
        title: 'Upcoming ',
        subTitle: 'Events',
calendarUrl: 'http://www.yesweekly.com/event-calendar',
        bodyFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times,  "Times New Roman", serif;',
        headerFontFamily: 'font-family: Rockwell, "Courier Bold", Courier, Georgia, Times, "Times New Roman", serif;',
        textColor: '#000000',
        featuredColor: '#FF0015',
        mainColor: '#000000',
        perPage: 8,
    });
</script></div>
		</aside><aside id="kid_posts_list-2" class="widget widget-posts-list"><div class="kid-header"><div class="main-title"><h3>Press Releases</h3></div></div>			<div class="post-list-wrap">
				<ul class="small-posts">
                    							
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="piedmont_opera" srcset="http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera-300x200.jpg 300w, http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera-768x512.jpg 768w, http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera-1024x683.jpg 1024w, http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera-330x220.jpg 330w, http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera-400x267.jpg 400w, http://yesweekly.com/wp-content/uploads/2017/01/piedmont_opera.jpg 1050w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/piedmont-opera-receives-100000-anonymous-donation/">
										Piedmont Opera receives $100,000 anonymous donation									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/13018284_G-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="13018284_G" srcset="http://yesweekly.com/wp-content/uploads/2017/01/13018284_G-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/01/13018284_G-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/police-release-first-list-of-weapons-stolen-from-gun-show/">
										Police Release First List of Weapons Stolen from Gun Show									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/Nido-and-Mariana-Qubein-Arena-and-Conference-Center-1-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Nido and Mariana Qubein Arena and Conference Center 1" srcset="http://yesweekly.com/wp-content/uploads/2017/01/Nido-and-Mariana-Qubein-Arena-and-Conference-Center-1-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/01/Nido-and-Mariana-Qubein-Arena-and-Conference-Center-1-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/hpu-to-name-new-arena-and-conference-center-in-honor-of-qubein-family/">
										HPU to Name New Arena and Conference Center in Honor of Qubein ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2016/12/imgres-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="imgres" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/n-c-at-alzheimers-center-receives-2-million-grant-from-merck-foundation/">
										N.C. A&amp;T Alzheimer’s Center Receives $2 Million Grant from Merck Foundation									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/Triad20Jewish20Film20Festival_Logo-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="TriadJewishFilmFestival_Logo" srcset="http://yesweekly.com/wp-content/uploads/2017/01/Triad20Jewish20Film20Festival_Logo-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/01/Triad20Jewish20Film20Festival_Logo-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/triad-jewish-film-festival-2017-runs-feb-11-23/">
										TRIAD JEWISH FILM FESTIVAL 2017 RUNS FEB. 11-23									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/unspecified-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="unspecified" srcset="http://yesweekly.com/wp-content/uploads/2017/01/unspecified-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2017/01/unspecified-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/super-bowl-50-and-51-limited-edition-bobbleheads-unveiled/">
										Super Bowl 50 and 51 Limited Edition Bobbleheads Unveiled									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/artsgreensboro-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="artsgreensboro" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/artsgreensboro-announces-2017-regional-artist-grant-recipients/">
										ArtsGreensboro Announces 2017 Regional Artist Grant Recipients									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/DWTCS2017-bannerforwebsite-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="DWTCS2017-bannerforwebsite" srcset="http://yesweekly.com/wp-content/uploads/2017/01/DWTCS2017-bannerforwebsite-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/01/DWTCS2017-bannerforwebsite-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/ninth-annual-dancing-with-the-carolina-stars-planned-for-feb-11/">
										Ninth Annual ‘Dancing With the Carolina Stars’ planned for Feb. 11									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="temporary-default-image" srcset="http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-150x100.png 150w, http://yesweekly.com/wp-content/uploads/2016/09/temporary-default-image-330x220.png 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/macares-collects-retired-combat-military-uniforms-to-raise-money-to-support-the-service-dogs-of-veterans/">
										maCares Collects Retired Combat Military Uniforms to Raise Money to Support the ...									</a>
								</h4>
                                                            </div>
                        </li>
                    		
                        <li class="post-item style-2">
                            <div class="thumb hide-thumb">	
                                <img width="150" height="100" src="http://yesweekly.com/wp-content/uploads/2017/01/Armato-Carl-2-150x100.jpg" class="attachment-enjoy_150_100 size-enjoy_150_100 wp-post-image" alt="Armato Carl (2)" srcset="http://yesweekly.com/wp-content/uploads/2017/01/Armato-Carl-2-150x100.jpg 150w, http://yesweekly.com/wp-content/uploads/2017/01/Armato-Carl-2-330x220.jpg 330w" sizes="(max-width: 150px) 100vw, 150px" />							
                          		 
                            </div>						
							<div class="post-info">								
								<h4 class="post-title">
									<a href="http://yesweekly.com/jdrfs-piedmont-triad-chapter-to-honor-novant-health-president-and-ceo-carl-armato-at-hope-gala-on-february-25/">
										JDRF’s Piedmont Triad Chapter to Honor Novant Health  President and CEO ...									</a>
								</h4>
                                                            </div>
                        </li>
                                    </ul>
			</div>			
		</aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                                ?>
    <div class="footer-lower">
        <div class="footer-inner kid-site-container">
                        <div class="kid-copyright">&#169; Copyright <a href="http://www.womackpublishing.com/">Womack Newspapers</a>. All rights reserved.</div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://yesweekly.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://yesweekly.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/imagesloaded.pkgd.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.fitvids.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/justifiedGallery.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.magnific-popup.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/masonry.pkgd.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/ticker.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/jquery.flexslider.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/module-load-post.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/classic-blog-load-post.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/large-blog-load-post.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/kid_post_review.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var kid_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='http://yesweekly.com/wp-content/themes/enjoy/js/customjs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yesweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
 
</body>
</html>